Closing Price Reversal (CPR)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

Этот шаблон в часто встречается на зарубежных форумах, и его называют CPR (Closing Price Reversal). По-русски это будет, примерно, как “разворот на закрытии”. Как видно из названия данный шаблон сигнализирует нам о развороте тренда.

Сильный разворотный паттерн, особенно, если возникает после быстрого движения.

Сигнальный бар открывается с разрывом от цены закрытия предыдущего бара, причем цена открытия находится рядом с максимальной ценой бара. Закрытие происходит ниже закрытия предыдущего бара, причем цена закрытия находится рядом с минимальной ценой бара (для медвежьего сетапа). Для бычьего сетапа все зеркально.

Примеры:

Copyright (c) 2008-2010 PriceAction.ru


Hook reversal (HR)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

Возникает в конце сильного тренда сигнальный бар не выходит за рамки предыдущего бара.

Условия:

а) для даун-тренда
1. цена открытия должна быть рядом с минимумом бара
2. цена закрытия должна быть рядом с максимумом бара
3. бар должен иметь более высокий минимум и более низкий максимум, чем предыдущий бар

б) для ап-тренда
1. цена открытия должна быть рядом с максимумом бара
2. цена закрытия должна быть рядом с минимумом бара
3. бар должен иметь более низкий максимум и более высокий минимум, чем предыдущий бар

Ну и помним, что наиболее сильные сигналы возникают после сильного тренда. Если тренд вялый, то и сигнал соответствующий.

Примеры:


Inside Bar (IB)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

Внутрениим баром называется бар, диапазон которого не выходит за пределы диапазона предыдущего бара. Другими словами, это бар, максимум которого ниже максимума предыдущего бара, а минимум – выше минимума предыдущего бара.

Среди трейдеров часто используется аббревиатура IB. Это сокращение от английского Inside Bar. Очень часто можно встретить и такое обозначение: I2B, I4B и т.д. Цифра обозначает количество баров, удовлетворяющих определению внутреннего бара.

Бар, предшествующий внутреннему, называется “определяющий” или “измерительный”.

В качестве сетапа для торговли рассматривают “определяющий” бар вместе с внутренним (внутренними) как единый паттерн. Паттерн двусторонний. Может служить в качестве разворотного.

Примеры:


Pivot Point Reversal (PPR)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

Паттерн, состоящий из трех баров. Возникает, как правило, после быстрого тренда.

В медвежьем паттерне цена, двигаясь вверх устанавливает новый максимум. Следующий бар своим максимумом не выходит за максимум предыдущего бара, а закрывается ниже его минимума.

В бычьем паттерне цена, двигаясь вниз, устанавливает новый минимум. Следующий бар своим минимумом не выходит за минимум предыдущего бара, а закрывается выше его максимума.

Примеры:


Gravestone (GS)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

Паттерн показывает, что предыдущий тренд заканчивается и может развернуться, или перейти во флет. «Могильный камень» чаще всего можно увидеть на вершине восходящего тренда.

«Могильный камень» должен иметь длинную верхнюю тень, и не иметь тела и нижней тени.

Допускаются очень маленькое тело, и очень маленькая нижняя тень.

Чем длиннее верхняя тень, тем важнее паттерн.

Наличие нижней тени и тела снижают важность паттерна.

Примеры:


Complex Pivot Point (CPP)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Комплексный стержневой разворот или КСР, возникает в местах, где цене требуется некоторое время для разворота.

При медвежьем паттерне цена идет вверх, формирует локальный максимум. Затем образует два бара внутри диапазона бара, на котором был зафиксирован максимум цены. Третий от вершины бар закрывается ниже минимума бара, на котором был зафиксирован максимум.

При бычьем паттерне цена идет вниз, формирует локальный минимум. Затем образует два бара внутри диапазона бара, на котором был зафиксирован минимум цены. Третий от основания бар закрывается выше максимума бара, на котором был зафиксирован минимум.

Примеры:


Описание паттерна
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны > Move-Congestion-Move (MCM) >

Прежде всего, как и любой другой свечной паттерн, этот обладает большей важностью, если возникает на больших ТФ, как то дневной, недельный или даже месячный. Конечно, Вы найдёте его и на более мелких ТФ, но рыночный шум, которым так изобилуют внутридневные графики, снижает его важность.

Ок, этот паттерн сформирован тремя последовательными свечами и третья свеча является продолжением действующего тренда. Когда я говорю "продолжение движения", я имею ввиду, что это модель следования за трендом и поэтому мы будем торговать в направлении основной рыночной тенденции.

Бары, составляющие фигуру должны:

1. Единичная сильная, имеющая длинное тело и короткие тени, свеча в направлении основной рыночной тенденции. Это первое "Движение" паттерна.
2. Следом возникает маленькая свеча, возможно даже маленькая корректировочная свеча, показывающая, что рынок взял передышку и накапливает силы перед дальнейшим движением. Это фаза "Консолидации" паттерна.
3. И наконец, мы видим ещё одну свечу с длинным телом в направлении действующего тренда. Это второе "Движение" паттерна.

Вот как это выглядит на графике:

Пожалуйста, посмотрите на область, отмеченную прямоугольником. Видите три последовательные свечи? Это типичная форма паттерна. В нашем случае, возникшего на графике EURUSD Daily. Обратите внимание на первую свечу. Видите, какая это сильная бычья свеча? Видите насколько слабы и малы тени? Это очень важно, потому что говорит о том, что на рынке господствуют быки.

Сразу за ней идёт маленькая красная свеча, некая разновидность "волчка", в данном случае. Это означает, что первый рывок вверх выдохся и рынку теперь требуется время на переоценку ситуации: осталась ли у быков сила, для того, чтобы и дальше двигать рынок, или на сцене появятся медведи? Эта маленькая свеча, если посмотреть на внутридневном графике, представляет собой боковое диапазонное движение в течение всего дня. Вот почему она названа "консолидацией" паттерна.

И, наконец, быки снова проявляют силу и толкают цену к новым максимумам на третьей свече.


Паттерн “1-2-3?
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Бычий паттерн:
Точка 1 – это дно.
Точка 2 – это коррекция.
Точка 3 – это повторный тест минимума, НЕ ДОХОДЯЩИЙ до уровня точки 1.

Медвежий паттерн:
Точка 1 – это вершина.
Точка 2 – это коррекция.
Точка 3 – это повторный тест максимума, НЕ ДОХОДЯЩИЙ до уровня точки 1.После того как паттерн образовался, размещаем ордер на покупку на уровне т.2+спред, стоп-лосс – на размер спреда ниже т.3


Base150
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Base150 - это не Святой Грааль и никогда им не был, тем не менее трейдер, который поймет эту систему и войдет в нее, может заработать неплохие деньги. Все, что нужно нанести на график это 4 ЕМА - 365, 150, 25, 6 (по закрытию). Джеймс торгует по машкам? может быть по пересечениям? Нет, не совсем, иначе это был бы не Джеймс и не Price Action. Все ЕМА будут использоваться как уровни поддержки и сопротивления.

Правила для входа в длинную позицию:
- цена пересекает 365 ЕМА снизу вверх, 6 ЕМА тоже прорезает 365 ЕМА и мы входим в бай на первом пулбеке (откате) к 6 ЕМА. Как только происходит касание с 6 ЕМА мы входим в бай (не ждем закрытия свечи).
- цена пересекла 365 ЕМА снизу вверх и произошел откат к 25 ЕМА, при касании входим в бай.
- входим в бай при первом откате к 365 ЕМА после ее пробития снизу вверх (касание)
- входим в бай при первом откате к 150 ЕМА после ее пробития снизу вверх (касание)

Правила для входа в короткую позицию:
 - цена пересекает 365 ЕМА сверху вниз, 6 ЕМА тоже прорезает 365 ЕМА и мы входим в селл на первом пулбеке (откате) к 6 ЕМА. Как только происходит касание с 6 ЕМА мы входим в селл (не ждем закрытия свечи).
- цена пересекла 365 ЕМА сверху вниз и произошел откат к 25 ЕМА, при касании входим в селл.
- входим в селл при первом откате к 365 ЕМА после ее пробития сверху вниз (касание)
- входим в селл при первом откате к 150 ЕМА после ее пробития сверху вниз (касание)

И на последок несколько примеров:


BUOVB и BEOVB
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

BUOVB (Bullish Outside Vertical Bar) – бычий внешний вертикальный бар

Сигнальный бар полностью перекрывает предыдущий, цена его закрытия выше максимума предыдущего бара. Вход осуществляется при пробое максимума сигнального бара+фильтр (5-10 пунктов).

BEOVB (Bearish Outside Vertical Bar) – медвежий внешний вертикальный бар

Сигнальный бар полностью перекрывает предыдущий, цена его закрытия ниже минимума предыдущего бара. Вход осуществляется при пробое минимума сигнального бара+фильтр (5-10 пунктов).

Примеры:


DBLHC и DBHLC
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

DBLHC (Бычий сетап) - бары с одинаковыми минимумами и более высоким закрытием.
Два (могут быть три и более) последовательных бара с одинаковыми минимумами, при этом цена закрытия последнего больше максимума предыдущего. Разница минимумов смежных баров не должна превышать 3 пунктов. Чем больше баров составляют сетап, тем сильнее сигнал, генерируемый им.

DBHLC (Медвежий сетап) - бары с одинаковым максимумом и более низким закрытием.
Два (три и более) последовательных бара с одинаковыми максимумами, при этом цена закрытия последнего ниже минимума предыдущего. Разница максимумов смежных баров не должна превышать 3 пунктов. Чем больше баров составляют сетап, тем сильнее сигнал, генерируемый им.

Примеры:


TBH и TBL
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

TBH - два (три и более) последовательных бара с одинаковым максимумом.

Разница максимумов смежных баров не должна превышать 3 пункта. Характер сетапа – двусторонний. Пробой максимума является сильным сигналом продолжения тренда.

TBL - два (три и более) последовательных бара с одинаковым минимумом.

Разница минимумов смежных баров не должна превышать 3 пункта. Характер сетапа – двусторонний. Пробой минимума является сильным сигналом продолжения тренда.

Примеры:


Введение

Многие не раз из вас встречались со свечным анализом, видели графики такого анализа. Такой метод был еще описан Стивом Нисоном. Однако, спустя некоторое время появился более совершенный способ "читать" графики - Price Action. О новом методе стало известно многим благодаря англоязычному форуму , где трейдер James16 знакомил нас с этим методом.

В данной "методичке" описаны основные паттерны, применяемые в торговле с несколькими примерами для закрепления. За исключением этого, в ней способы применения линий тренда, фибо уровней, уровней поддержки/сопротивления (ППЗ). И на последок несколько торговых техник и систем, которые помогут вам получше понять, что же такое Price Action в целом.

Пригодится такой "учебник" как новичкам в качестве материала для изучения и знакомства с данным методом, так и опытным трейдерам, которые хотят закрепить свои знания.

Чтобы было больше пользы от вами прочитанного, советую после ознакомления с паттернами и просмотра примеров, закрепить это на практике, всмыле самому поискать на инструментах такие паттерны. Только после многих тренировок и анализа, Вы сможете успешно научиться читать график и извлекать из каждой сделки прибыль, на любом таймфрейме.

Особую благодарность в создании методички хочу выразить следующим трейдерам: Владимир109, Кеус, TheThing, Сranky, M42, SVF, Arkadiy_B.


Введение в пин-бары
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar >

Трейдинг – это игра вероятностей. Риск потерь или «неправильного развития событий» при торговле пин-баров присутствует всегда. Всё, что мы можем сделать – это повысить свои шансы на удачу. Когда трейдер торгует хорошие пин-бары он повышает свои шансы на успех. Однако, некоторые сделки будут приносить убытки; у каждого трейдера время от времени случаются убыточные сделки (даже идеальные пин-бары могут изредка приносить убытки).

Взглянув на рисунок 1 мы увидим как выглядит полностью сформированный пин-бар. Обратите внимание на то, как его далеко торчащий нос лжёт вам о будущем направлении движения цены. Название основано на старой европейской истории о деревянном мальчике, Пиноккио, чей нос становился длиннее каждый раз, когда он говорил неправду. Чем больше ложь, тем длиннее нос! Для нас это означает, что мы хотим увидеть хороший длинный нос всякий раз, когда видим пин-бар. Мы торгуем в направлении, противоположном тому, куда указывает нос (пин-бар на рис.1 показывает, что трейдеры должны были открыть короткие позиции, торгуя EURUSD). Вершины баров с каждой стороны пина являются «глазами» пина. Заметьте, что открытие и закрытие пин-бара должно быть в пределах левого глаза. Для носа, торчащего вверх, это значит, что, если максимум левого глаза находится, примерно, на уровне 1.2175 (как на рис.1), то открытие и закрытие пин бара должно быть ниже уровня 1.2175. Если открытие и закрытие происходит выше этого уровня, то это не настоящий пин-бар (в Продвинутой Инструкции приведено несколько идей насчёт того, как трейдер должен поступать с такими барами, которые выглядят как пины, но не удовлетворяют всем правилам).

Пин-бар на графике означает, что цена собирается пойти в направлении, противоположном тому, куда указывает нос пина. На рис.1 нос торчит вверх, поэтому трейдер должен ожидать снижения цен.

Пин можно торговать и сам по себе, если встретите на графике. Один из участников forexfactory.com провёл автоматизированное тестирование исторических данных и выяснил, что торговля только пин-баров не приносит каких-либо потрясающих результатов. Вы должны внимательно фильтровать пин-бары, которые вы собираетесь торговать.

Пин-бар должен иметь:
1. Открытие/закрытие в пределах левого глаза.
2. Выступать из окружающих баров (»высовываться» из окружающих баров); пин не может быть внутренним баром.

Хороший пин-бар имеет:
1. Длинный нос (и длинный нос относительно открытия/закрытия/минимума).
2. Нос, выступающий далеко за пределы окружающих баров.
3. Открытие/закрытие рядом с одним из концов бара.

Лучшие сетапы на основе пин-баров появляются, когда они отталкиваются от:

- фибо уровней (откатов предыдущего движения).
- важных пивотных уровней.
- скользящих средних.
- слияния (разных МА или фибо уровней).
- вершины или основания свинга.
- отката текущего движения (откат должен быть не меньше 23% фибо восстановления от текущего движения), что является сделкой малой вероятности.

Для того, чтобы достичь ЛУЧШИХ результатов трейдер должен торговать только те пин-бары, которые возникают на вершине или на основании свинга, или те, которые отталкиваются от слияния (МА или Фибо уровней). Пин-бар – это очень надёжный сетап, если он возникает при данных обстоятельствах, показывающий, что вероятность изменения тренда очень высока.

На рисунке 2 пин, сформировавшийся на недельном графике EURUSD, показан крупным планом. Заметим, что на рисунке также присутствуют слияния Фибо уровней от предыдущих нисходящих движений. Пин-бар проткнул их после того, как предыдущие три бара оттолкнулись от этой области. Это был хороший пин-бар для ловли. Три предыдущих бара не смогли прорваться через эту область, обозначив, что здесь находится важное сопротивление. Пин достаточно далеко проткнул его, прежде чем опять развернулся вниз. Максимум, достигнутый пином оказался наивысшей ценой, которая была достигнута за недели (или месяцы).

Хороший ли это паттерн? Нос пина далеко торчит над предыдущими барами. Он образовался на некоем уровне сопротивления, где обозначилось слияние Фибо уровней. Открытие и закрытие находятся в пределах предыдущего бара (глаза). Да, это хороший пин-бар.


Вершины и основания свингов. Смысл пин-бара.
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Множество трейдеров, причисляющих себя к легионам “свинг-трейдеров”, входят в сделку как только цена подходит к потенциальным вершине свинга или основанию свинга. Другие трейдеры относят себя к интрадей-скальперам и используют вершины и основания свингов для размещения стоп-лосс ордеров выше или ниже, пользуясь преимуществом в наращивании или размещении входных ордеров перед свинг-трейдерами, на этих локальных экстремумах. Но перед обоими группами всегда будет стоять один вопрос: мы уже там? Достигли ли мы зоны продаж или зоны покупок?

Свинг трейдеры всегда пытаются продать повыше при нисходящем тренде и купить пониже при восходящем. Затем они пытаются “прокатиться на волне”, двигая трейлинг-стопы, защищающие их прибыль, если цена двигается в нужном направлении.

Но риск всегда один: достиг ли коррекционный подъём в нисходящем тренде зоны, где он сформирует вершину и цена снова продолжит нисходящее движение – ИЛИ – покинула ли цена нисходящий тренд и начался ли новый восходящий? Как свинг-трейдер вы всегда рискуете оказаться “под поездом” изменения тренда. Есть ли способ оценки: цена теряет энергию и может развернуться ИЛИ предпочитает продолжить в выбранном направлении?

Я провёл множество часов за исследованием графиков и статистических данных в течение последних пяти лет поисках способа “не попасть под поезд”. И один из наиболее применимых путей состоит в анализе качества баров, возникающих в таких потенциальных разворотных точках. Качество, которое я ищу, я назвал “Отделение” и я надеюсь, что приведённые здесь графики и объяснения помогут вам в успешном определении разворотных точек и уберегут вас от “попадания под поезд”. Давайте посмотрим на график:

В этом примере цена поднялась и я применил нисходящие вилы Эндрюса или Среднюю Линию (Median Line), чтобы увидеть возможную тропинку для цены, ЕСЛИ я определил вершину свинга. Однако отметим, что эта верхняя красная линия не была “протестирована” ценой. Привяжем термин “тестировать” к трендовой линии. Трендовые линии чаще всего проводят через две предшествующие вершины или два предшествующих основания. Если вы выбрали вершину, и затем случайную точку на графике, вместо того, чтобы соединить ею ещё одну вершину, то вы получите линию в пространстве, которая может быть будет иметь значение, а может быть и нет. Мы не узнаем этого, пока она не будет протестирована. Не протестированная Средняя Линия будет иметь большую вероятность оказаться важной, т.к. для её построения используется три экстремума. Но она станет ещё более важной, если цена протестирует её.

Чтобы сделать аналогию более понятной, давайте преобразуем наклонную линию в простую трендовую линию. И мы находимся перед этой трендовой, соединяющей предыдущие вершины. Теперь у нас есть зона, где цена МОЖЕТ остановиться, но ОСТАНОВИТСЯ ли?

Давайте подумаем вот над каким вопросом: что может заставить цену остановиться на трендовой линии? Цена уже дважды останавливалась здесь. Это заставляет трейдеров ожидать повторения ситуации. Поэтому здесь действительно могут быть хорошие ордеры на продажу над или под этой линией, потому что цена уже останавливалась на этом уровне прежде. Если здесь хорошие возможности для трейдеров совершить продажи над или под линией, то цена протестирует линию и потерпит неудачу в попытке пойти выше – и возможно пройдёт достаточно далеко вниз за короткий период времени.

Теперь разберёмся с тем, что может заставить цену пройти выше через линию. Если большинство трейдеров на этом рынке – продавцы, большая часть их стопов должна быть расположена прямо над этой трендовой линией. И, если это действительно так, то цена тестируя линию и пробивая её, ускорится и быстро пойдёт выше.

Если цена приближается к трендовой линии, но не тестирует её, или пробивает её, я всё еще не знаю вершина ли это? Потому что я не знаю расположены ли стоп-лосс ордеры или ордеры на вход за этой линией. Потму что цена ещё не “выглянула” по ту сторону двери. Я ещё не знаю что находится за дверью.

В этой ситуации цена, пробив линию тренда, встретила большое количество ордеров на покупку, что придало ей значительное ускорение. Бар закрылся далеко за линией тренда, похоронив надежды на вход в короткую позицию. Расстояние над линией тренда – это наш первый взгляд на “Отделение”. В приведённом примере бар закрылся с хорошим отделением над линией тренда, что говорит о сильном покупательском интересе. На приведённом рисунке нет сигналов слабости и нет причин пытаться поймать вершину свинга.

В этом примере цена тестирует трендовую линию, проходит чуть выше, где сконцентрировано множество ордеров на продажу и цепляет их. Обратите внимание вот на какой момент: несмотря на то, что цена прошла выше линии тренда, закрылась она всё же далеко под ней. Это также хорошее “Отделение”, и сильный сигнал слабости рынка.

Получив верхнее отделение и предполагая, что цена обозначит нижнее, я хочу увидеть его. Т.к. это очень важно. Цена говорит мне, что она дала все шансы покупателям на то, чтобы удержать ситуацию под контролем и они провалили попытку. И теперь на рынок вышли продавцы. А раз уж они пришли на рынок, то цена пойдёт дальше вниз.

В этом случае цена слегка “заглянула” за трендовую линию, не дав мне верхнего отделения. Хотя цена затем ушла ниже, я всё еще не уверен в проверке трендовой линии. Потому как за трендовой всё еще могут ждать ордера на покупку. И, раз уж цена развернулась ниже, на рынке могут быть размещены новые ордера на продажу. Но эти позиции не принесли большой выручки и любой разворот вверх для перепроверки трендовой может зацепить не только ордера на покупку, размещённые здесь, но и свежие стоповые ордера коротких позиций. Что сильно ускорит восходящее движении.

Здесь цена прошла достаточно далеко за трендовую линию, чтобы встретить достаточное число продавцов, которые протолкнули её чуть ниже трендовой линии. Таким образом образовалась хорошее верхнее отделение, но слабое нижнее отделение. Это означает, что, несмотря на то, что цена встретила плотный слой ордеров на продажу и не зацепила ордеров на покупку, она не нашла агрессивных продавцов, способных протолкнуть цену далеко вниз. Это может говорить о слабости продавцов. Короткие позиции, сконцентрированные над или под трендовой не принесут много профита. И любая попытка возврата вверх может спровоцировать фиксацию убытков продавцами и открытие новых позиций покупателями, что может толкнуть цену к новым максимумам.

Давайте снова посмотрим на пример с хорошим верхним отделением и хорошим нижним отделением. Когда оба они присутствуют на графике, мы знаем, что цена дала покупателям все шансы на удержание ситуации под контролем. Но, раз рынок сбежал от покупателей, на рынок пришли продавцы и взяли контроль над ситуацией в свои руки, протолкнув цену ниже трендовой линии, и придав её хорошее ускорение на пути вниз. Это показало хорошее нижнее отделение. Отделением вверху и внизу рынок говорит мне о том, что эта область “хорошо разведана”, а закрытие бара говорит о том, кто контролирует ситуацию: покупатели или продавцы. В этом примере участок графика “хорошо разведан” и закрытие бара говорит о том, что рынок контролируется продавцами. Это говорит о слабости рынка.

Хорошо, у нас есть хорошее верхнее отделение и хорошее нижнее отделение, как мы можем войти в рынок? В этом случае цена, закрывшись возле экстремума, дала мне знак о слабости рынка, после того как образовала хорошее верхнее и нижнее отделение. Если цена повторно вернётся к трендовой линии я открою короткую позицию, и мой стоп-лосс будет размещен над высшей точкой верхнего отделения. Я ожидаю найти сильных продавцов ниже трендовой, так как они очень убедительно взяли контроль над ситуацией в свои руки, когда цена последний раз выходила над трендовой линией. Также я надеюсь, что ордера на продажу послужат буффером, поэтому я размещаю свой стоп-лосс над возникшей ценовой формацией. Эти ордера должны эффективно предохранить меня от “попадания под поезд”.

Теперь позвольте мне просто вернуть трендовую линию в её первоначальное положение. Итак, мы видим отличное верхнее отделение и отличное нижнее отделение. И бар закрылся около минимума. Слабость рынка очевидна и, если цена вернется к трендовой, я открою короткую позицию, а стоп-лосс будет размещён над недавно сформированной вершиной – прямо над верхней точкой верхнего отделения. Я ожидаю, что новые продавцы помогут отбить любые попытки роста цены, что защитит мою позицию.

Перевод: h0r0n (c)


Дивергенция
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Наверняка, многие из вас не раз встречали графики трейдеров, на которых часто присутствовали такие индикаторы как RSI, MACD, Stochastic, OsMA, AO, AC, CCI, и на них часто рисовали линии, показывающие расхождения цены и индикатора. Таким способом трейдер показывал, что в момент получения сигнала от его системы, использовалась и дивергенция.

Что же такое дивергенция? Дивергенция - это расхождения(несоответствия) значений тренда и пиков индикатора в какой-то момент времени. И чем больше расходятся значения, тем сильнее сигнал. Такие сигналы эффективны, часто отрабатываются и являются опережающим индикатором движения цен.

Дивергенция обычно используется для определения момента, когда тренд начинает выдыхаться и возможно временно остановиться или даже произойдет разворот и появится новый тренд в противоположную сторону. Стоит отметить, что дивергенция без дополнительного подтверждения не является сильным сигналом.

Однако, стоит учитывать, что такие расхождения классифицируютcя по трем типам, каждый из которых указывает на то, какой силы сигнал:

Дивергенция “Класса A”

Дивергенции, относящиеся к этому типу, являются самыми мощными сигналами, указывающие на резкий и значимый разворот тренда.

Дивергенция “Класса B”

Такие сигналы более слабые и сопровождаются "импульсами" цены, при этом разворот цены происходит постепенно. Поэтому, перед входом в рынок на основе такого сигнала нужно искать подтверждения.

Дивергенция “Класса C”

Самый слабый тип дивергенции, и возникает обычно на изменчивом рынке, и, в принципе, такого рода сигналы лучше игнорировать.

За исключением той классификации, которую я описал выше, существует еще один тип, который встречается редко, но такие сигналы принято называть "Скрытой дивергенцией", при этом они эффективны при торговле по тренду, так как указывают на продолжение тренда.

Распознать дивергенцию можно еще в процессе ее формирования – это значительно повышает возможный потенциал получения прибыли.

Для того, чтобы зарабатывать на дивергенциях, нужно просто немного внимательности. Во время сильных трендов цена может «сломать» дивергенцию и пойти еще выше/ниже, утаскивая с собой позицию незадачливого трейдера. Поэтому помните золотое правило спекулянта: всегда ставьте стопы. Наилучшим вариантом будет выставить защитный ордер за уровнем прошлого максимума/минимума, на котором образовалась дивергенция.

Автор: Relrin (c)


Заключительные мысли
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar > Пин-бар: продвинутые техники >

Под финал я бы хотел напомнить трейдерам о важности правильного управления средствами при торговле. Торгуйте реже и выбирайте только лучшие сетапы. Трейдинг – это игра вероятностей. Результат каждой отдельной сделки – это случайность, и Вы не можете знать результат заранее, но Вы сможете стабильно зарабатывать, если увеличите шансы на удачу. Вы сможете это сделать, используя пин-бары.


Как распознать возникающий флэт на раннем этапе?
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Перечислим основные признаки возникающего затора. Не важно, будет это полка, диапазон или бесформенный флет.

  • После тренда, заканчивающегося достаточно большой свечей, возникает несколько свечек, теснящихся в её пределах. Такая свечка называется “измерительной”. Её мин. и макс. обозначают границы намечающегося диапазона. Когда внутри неё образуются 4 свечи – можем смело считать, что затор обозначился. Причём, не важно где будут находиться мин. и макс. внутренних свечек, важно, чтобы их цены открытия и закрытия лежали в пределах “измерительной” свечи.
  • Цена перестает устанавливать новые максимумы или минимумы, а, вместо этого, начинает “топтаться” на месте. На графике в этот момент мы имеем удовольствие наблюдать разнонаправленные бары или разноцветные свечи.
  • Возникновение двух подряд “волчков” или “дожи”.
  • “Перекрывающиеся” откаты.
  • Свечи со слишком длинными тенями, или вообще без них. Сильно перекрывающиеся свечи (1-я перехлёстывается с 3-й или 4-й), неспособность установить новый максимум или минимум после отката.

Кроме того, вероятность возникновения затора повышается:

  • После свечи с необычно большим диапазоном. Обычно, после образования такой свечи, цена откатывает назад, причем откат может быть весьма существенным. Вот этот откат может принять форму затора или флета.
  • После того, как цена образовала разрыв (гэп). Особенно надо быть осторожным, если этот гэп возникает после выходных. Цена, стремясь заполнить его, очень часто создаёт затор.
  • Если цена находится на уровне, на котором недавно она уже образовывала затор. Уровни недавних заторов становятся своего рода уровнями (зонами) поддержки/сопротивления.
  • Перед выходом важных новостей. Нередко можно видеть,как цена “болтается” во флете от нескольких часов до нескольких дней в ожидании выхода какой-либо новости.

Надеюсь, что данная информация окажется вам полезной и поможет избежать ошибок


Как торговать с помощью MCM?
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны > Move-Congestion-Move (MCM) >

После закрытия второй свечи разместите ваш стоп ордер на покупку (в случае восходящей тенденции. В случае нисходящей - на продажу) на несколько пипсов выше максимума второй свечи, а стоплосс - ордер на несколько пипсов ниже минимума. Вы закрываете свою позицию при закрытии третьей свечи. Да-да, именно так: вы ждёте закрытия третьей свечи, и это то место, где вы выходите из рынка.

Иногда, вторая свеча растягивается на третью, четвёртую или даже пятую свечу, превращая паттерн "движение - консолидация - движение" в паттерн "движение - консолидация - консолидация - консолидация - движение". Если посмотреть на рисунок выше, то там присутствует такой паттерн. Видите, чуть левее нашего паттерна, три маленькие красные свечки, "запертые" между двумя большими зелёными? Вот это и есть растянутый МСМ паттерн.

Однако, мой опыт говорит о том, что, чем больше времени занимает формирование второй фазы "движения" паттерна, тем сильнее выдыхается паттерн. В конце дня мы хотим, чтобы быки (или медведи при нисходящем движении) показали свою силу, доказали, что они всё ещё контролируют рынок, и чем больше времени это у них займёт, тем больше вероятность, что они теряют контроль.


Какие пины торговать?
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar > Пин-бар: продвинутые техники >

Здесь приводится несколько примеров «хороших» пинов, которые дают хорошие возможности для торговли, а также тех пинов, которых следует избегать. Трейдер может комбинировать пин-бары с другими методиками, особенно с техническим анализом. Пин-бары, возникающие на уровнях поддержки/сопротивления или в каналах могут быть особенно эффективны.

Трейдер должен отказаться от торговли пин-баров внутри зон поддержки/сопротивления. Лучшие возможности могут быть найдены при торговле ОТ уровней поддержки/сопротивления. Помните, что пин-бар с наивысшим потенциалом успешности будет отталкиваться от этих областей! Иногда соблазнительно поторговать пин-бар на Н4 пока Вы этого не сделали, помните, что на дневном графике могут быть серьёзные уровни поддержки или сопротивления, которые могут потребовать преодоления их пин-баром, чтобы он был успешным.

Если на недельном ТФ есть сформированный пин-бар, который намекает, что нужно открывать длинные позиции, трейдеры должны быть осторожны, открывая короткие позиции, основанные на дневных или четырёхчасовых пин-барах, вскоре после этого. Помните, что пин на старших ТФ обладает большей силой и служат более долговременными индикаторами движения цен.

Вы должны быть терпеливы и выбирать только лучшие пин-баровые сетапы для торговли. Ищите их на вершинах и основаниях свингов. Берите те, которые отталкиваются от слияния уровней Фибо и МА или других областей поддержки/сопротивления. Это лучшие сетапы. Будьте придирчивы и сначала убедитесь, что пин «выглядит правильно». Чем больше трейдер работает с пин-барами, тем больше он приобретает опыта и понимания того, как цена реагирует на возникновение пинов. Со временем этот опыт позволит работать с пин-барами всё более успешно в разных ситуациях.

При поиске пинов для торговли, Вы можете обнаружить, что не уверены относительно какого-либо сетапа. Трейдер не должен торговать такие сомнительные сетапы. Вы можете почувствовать, что торгуете, прорываясь сквозь тяжёлое сопротивление, но пин-бар ВЫГЛЯДЕЛ ПРАВИЛЬНЫМ. Не торгуйте его. Будьте внимательны и выбирайте только лучшие сетапы!


Лучший сценарий
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны > Move-Congestion-Move (MCM) >

МСМ паттерн считается экстремально сильным, если первое "движение" пробивает уровень сопротивления/поддержки и консолидация имеет место как раз под этим уровнем. Как всегда одна картинка может заменить тысячи слов, поэтому позвольте мне показать вам скрин:

Видите как первая фаза "движения" пробивает уровень поддержки, далее фаза кнсолидации возникает прямо под этим уровнем, и наконец наступает третья фаза в виде длинной медвежьей свечи? Это лучший сетап среди тех, которые только могут возникнуть на рынке! Этот сетап имеет наилучшие шансы на успех и является моим самым любимым.

Суммируем: ищите на рынке пробой поддержки/сопротивления в виде длинной свечи с малыми тенями. Затем ждите формирования маленькой консолидационной свечи. Если сценарий выполняется, то пробой экстремума малой свечи в направлении тренда даёт вам прекрасные шансы на извлечение прибыли во второй фазе "движения" паттерна.


Наклонные ППЗ
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Элементы ТА >

Наклонные ППЗ – своеобразные трендовые линии, которые одновременно являются и поддержкой и сопротивлением. Т.е. эти линии аналогичны по построению обычным горизонтальным ППЗ, только имеют некоторый угол наклона. Используются, как дополнительный подтверждающий инструмент в слияниях с другими средствами технического анализа.

Ниже несколько примеров наклонных ППЗ:

Автор: SVF (c)


Нахождение пин-баров
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar >

Назначение этой ветки – привести несколько примеров того, как выглядит пин-бар. Обратимся к рисунку 3 и пронумерованным барам на нём. На рисунке показан дневной график GBPUSD за период с 20 января 2006 по 23 февраля 2006. Посмотрите на рисунок и выберите пронумерованные бары, которые, по-вашему, являются хорошими пин-барами, основываясь на том как они выглядят и где располагаются. Выберите, которые Вы стали бы торговать, если такие есть. И давайте проверим, совпадут ли Ваши мысли с теми, что приведены ниже.

1. Этот бар имеет хорошую форму. Открытие и закрытие примерно равны и они расположены очень близко к одному из краев бара (в этом случае – к минимуму) и они находятся ниже левого глаза. Однако, нос недостаточно велик и не выступает далеко за пределы левого глаза и бара, предшествующего ему.
2. Открытие и закрытие примерно равны и находятся близко к одному из концов бара (в этом случае – к максимуму) и расположены выше предыдущего глаза. Нос недостаточно длинён и недостаточно выступает за пределы глаза.
3. Открытие и закрытие этого бара примерно равны, но они находятся очень близко к середине бара – это более похоже на нейтральный бар. Хорошо то, что открытие и закрытие находятся над предыдущим глазом. Поэтому нос недостаточно длинён. (Заметьте, что если Вы решите торговать этот пин на пробой пина (откроете длинную позицию), позиция не откроется, т.к. цена пойдёт вниз уже на следующем баре).
4. Открытие и закрытие расположены рядом, но они также близки к середине бара. Это внутренний бар (или очень похожий на него), у которого максимум ниже предыдущего, а минимум – выше предыдущего. Поэтому он не «прокалывает» цены.
5. Открытие и закрытие находятся рядом с одним из концов бара и ниже левого глаза. Нос длинный и красивый, выступает далеко за пределы окружающих цен. Это хороший пин и мы видим, что следующие два бара дали неплохую возможность получения прибыли.
6. У этого бара открытие и закрытие находятся возле одного из концов бара и выше глаза. Отметьте, что нос не высовывается далеко за пределы минимума бара под номером 4. Если мы посмотрим внимательно на следующий бар, то увидим, что цена прошла за вершину бара номер 6 всего 5 пунктов, и мы в любом случае не вошли бы в рынок.
7. Открытие и закрытие не находятся на одном уровне, закрытие бара происходит почти на середине бара и оно не выше минимума предыдущего бара. Нос далеко высовывается за пределы окружающих цен, но из-за положения цены закрытия это не пин бар!
8. В противоположность предыдущему, закрытие этого бара находится В пределах предыдущего бара, но всё-таки оно расположено посередине бара! Нос также не выступает далеко за пределы окружающих цен. Поэтому это не хороший пин бар.
9. Открытие и закрытие находятся возле одного из концов бара и перекрываются предыдущим баром. Нос длинный и красивый, но не высовывается далеко за пределы цен, поэтому – это плохой пин-бар.
10. Открытие и закрытие рядом с одним из концов бара. Однако нос не торчит. Не пин-бар.
11. Бар выглядит многообещающе, имея открытие и закрытие возле одного из концов бара. Они очень хорошо расположены относительно левого глаза. Нос немного высовывается за пределы цен. Однако, бар не находится на вершине или основании свинга возле слияния.
Так которые из этих баров может торговать начинающий?
Бары, пронумерованные 1 и 5, выглядят лучше всего и имеют хорошие длинные носы, выглядывающие за пределы окружающих цен. Если Вы терпеливы, на протяжении этого месяца два пин-бара давали хорошие возможности для работы. ДА глядя на историю, говорить легко, но ИЩИТЕ хорошие пин-бары для торговли.


Недельная стратегия
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Правила для недельной стратегии - FirstStrike

В понедельник утром, в 01:00 EST (09:00 по Москве) отмечаем цену открытия GBP/USD. Далее эта цена будет называться "открытием понедельника".

#1. Одновременно размещаем бай-стоп на 50 пунктов (пипсов) выше открытия понедельника и селл-стоп на 50 пунктов (пипсов) ниже открытия, OCO (One-Cancels-the Other - срабатывание одного ордера автоматически отменяет второй). Когда один из ордеров сработает, ставим стоп-лосс на расстоянии 60 пунктов (пипсов). Удостоверьтесь, что вы отменили противоположный ордер на вход.

Вот и вся работа до самой пятницы. Если сработает стоп-лосс, до конца недели остаемся вне рынка.

#2. Если же стоп так и не сработал, выходим их сделки пять дней спустя, в пятницу, в 04:00 PM EST (24:00 по Москве) по рыночной цене.

#3. После выходных готовимся все повторить снова утром в понедельник.

Примечание: В случае, если мы не смогли торговать на форексе утром в понедельник (например, из-за бурных выходных), то утро вторника в 01:00 EST вполне может стать началом нашего трейдинга на этой неделе.

Детали системы

За последние тридцать лет эта система, примененная к паре GBP/USD, принесла приблизительно 41 100 пипсов. Это в среднем 1325 пипсов в год или больше 3.5 пипсов в день с 1976 года. За это время было совершено 1275 сделок и ни один год не закончился проигрышем. Было несколько довольно ровных лет, но часто за ними следовали годы с прибылью больше обычного размера.

FirstStrike имеет среднюю величину сделки приблизительно +32 пипса. Очевидно, имеется достаточный запас, чтобы выдержать спред 3-4 пипса. Средний процент выигрышных сделок здесь - 45 %, при том, что средняя проигрышная сделка составляет 48 пипсов, а средняя выигрышная - больше 130. Метод определенно доказывает, что лучше торговать в направлении недельного тренда, чем против него.

Эта система по определению не подогнана под кривую доходности. Ее значение входа и выхода не оптимизированы. Она работает и с намного более высокими или низкими выходами и/или точками прорыва цены. Я лично расставляю ордера, используя 4 различных параметра, торгуя одновременно разными лотами.

На самом деле, чрезвычайно трудно найти параметры, которые не будут работать в долгосрочном плане.

Работает ли FirstStrike на других валютных парах, кроме GBP/USD?

Да. Стратегия одинаково хорошо (а иногда и лучше) работает на евро, швейцарском франке, и японской иене против Доллара.

Почему я раньше не встречал системы такого типа?

Потому что эта методика используется прежде всего профессиональными трейдерами, которым нет никакого интереса плодить конкурентов. Я открываю такие сделки, наряду с другими подобными, каждую неделю.

Нельзя ли усовершенствовать эту систему, меняя расстояние до ордера на покупку/продажу в соответствии с текущей волатильностью?

Безусловно, можно. И большинство из нас, трейдеров, пользуется индикаторами волатильности, которые помогают смягчить просадки и увеличить прибыльность. Поэтому для тех, кто хотел бы сделать серьезный старт в трейдинге на основе принципов, с помощью которых трейдеры на бирже и профессионалы делали деньги в течение многих лет, нет лучшего способа начать, чем исследовать и протестировать стратегию на себе, прежде, чем торговать ею.

Какая форма управления деньгами лучше всего подходит для FirstStrike?

Это важный вопрос и тема, которая должна быть тщательно проработана до того, как вкладывать серьезные деньги в торговлю по этой или по любой другой системе. Прежде, чем найти для себя ответ, какой манименеджмент использовать, следует сначала самому проанализировать и убедиться, что кривая доходности метода позволит выжить, даже когда накапливаются существенные убытки (или прибыль).


Несколько завершающих мыслей
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar >

Запомните, что лучше торговать не так часто, как другие. Если 90% форекс-трейдеров проигрывают – это значит, что у них «шило в одном месте» и они считают, что должны совершать много сделок, для того чтобы зарабатывать хорошие деньги. Не уподобляйтесь им. Выбирайте лучшие сетапы и переходите на бОльшие таймфреймы, если хотите зарабатывать деньги. Когда Джим приводит примеры сделок, он говорит о том, что хорошие трейдеры должны охотиться со снайперской винтовкой из засады – они ждут хорошие сетапы (пин-бары, в нашем случае) и затем совершают сделку. В течение месяца Вы можете найти только один пин-бар, пригодный для работы на каждой валютной паре. Если Вы наблюдаете за 6 парами – у Вас будет 6 хороших сетапов в месяц. Возможно, что это будет все сделки, которые Вы совершите в течение месяца, но трейдеры продолжают делать хорошие деньги, упражняясь в терпеливости таким образом.

Джим рекомендует начинающим трейдерам не торговать ниже 4-часового таймфрейма. Дневные и недельные пины лучше и более прибыльны. Также чтите, что, торгуя на больших периодах, Вам придётся использовать бОльший размер стоп-лосса; диапазон движения цены на недельном периоде в разы больше диапазона на 4-часовом периоде. Возможно, понадобиться очень придирчиво выбирать брокера, который разрешит Вам использовать микро-лоты (1000$), чтобы Вы смогли разместить позицию с примемлемым размером риска. Работа с недельными и дневными пинами также означает, что Вы не будете приклеены к своему компьютеру. Достаточно будет пару раз в день проверять позицию и подтягивать стопы при необходимости.

Начинать торговать пин-бары нужно на демо счёте. Когда Вы добьётесь трёх подряд месяцев прибыльной торговли, тогда откройте маленький счёт. Торгуйте на нём, пока опять не добьётесь такого же результата, как на демо счёте. Потом можете увеличить размер счёта или размер используемых лотов.

FijiTrader и другие инструкторы группы James16 на форумах forexfactory.com рекомендуют начинающим использовать малую часть своего игрового капитала в каждой сделке.


Паттерн «Over and Under»
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Этот паттерн служит в качестве внутридневной разворотной точки. При правильном применении он является очень надежным и может быть найден на любом графике от D1 до М15 включительно.

Самый простой путь для описания этого паттерна – это паттерн 0-1-0, в котором, в ситуации для покупки, цена образует новый минимум; этот минимум пробивается, после отката. Цена снова откатывается и образует новый минимум на уровне первого минимума. В каком-то смысле это разновидность паттерна «голова и плечи» без двусмысленной диагональной трендовой линии.

Для покупки:

1. Цена образует новый минимум.
2. Цена откатывает от этого миниума.
3. Минимум пробивается вниз.
4. Цена возвращается и уходит выше предыдущего отката.
5. Цена опять идёт вниз и замирает на уровне первого минимума.

Смысл, вкладываемый в этот паттерн, в ситуации для покупки: более высокий пик второго отката дисквалифицирует текущий нисходящий тренд и инициирует разворот. Без более высокого пика участники рынка увидят всего лишь ценовое движение и ничего более значительного, чем временная остановка нисходящего тренда.

Автор: Steve W. (No Brainer Trades) (с)


Паттерн «И»
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Левая и правая «ноги» паттерна обязательно направлены в одну сторону, между ними 2-3 бара малого размера.


Паттерн “2В”
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

В книге «Спекулируем профессионально» Виктора Сперандео, известного также как Trader Vic, описана очень мощная разворотная техника. Trader Vic так описывает эту технику: «При восходящем тренде, если цена коснулась предыдущего максимума, однако не смогла пересечь его, и немедленно упала ниже предыдущего максимума, это означает, что тренд вот-вот развернется». Противоположное справедливо для нисходящего тренда. Этот паттерн также называется «родник». Сетап 2В на графике напоминает маленькую букву М и сигнализирует о возможном развороте восходящего тренда, когда цена перестает формировать новые более высокие максимумы.

Правила паттерна 2В применяются, когда цена формирует новый максимум или минимум, а затем ощутимый откат. После отката цена пытается вновь протестировать сформированный максимум или минимум. Когда это тестирование «нового» максимума или минимума оказывается неудачным, то это является сигналом потенциального разворота тренда. Этот сетап является очень мощным и сигнализирует о начале коррекционного движения.

Паттерны 2В можно наблюдать на внутредневных сетапах и для внутредневных сделок нахождение трендовых вершин и является весьма полезным. Трейдеры также могут использовать при анализе двух вершин и двух оснований объем. Если объем на втором пике или дне меньше, чем на первом, то это является сигналом дивергенции и возможной формации 2В.

Правила для 2В вершин
Рынок находится в восходящем тренде и формирует новый максимум (максимум за 20 баров), после чего происходит откат (видимый на графике), на который приходится 5-8 баров. После отката цена пытается пробить этот новый максимум и закрывается над ним. Этот бар называют «пробойным баром». Однако закрытия над вершиной «пробойного бара» не происходит, так как цена вскоре закрывается ниже минимума «пробойного бара». Таким образом, завершается формирование паттерна 2В на вершине. Стоп размещается над недавним колебательным максимумом. Цель на колебательном минимуме, предшествовавшем Новому максимуму.

Правила для 2В оснований
Цена формирует Новый минимум (минимум за 20 баров). После формирования нового минимума, происходит откат, на который приходится 5-8 баров. После этого цена пытается вернуться к предыдущему тренду, происходит закрытие ниже Нового минимума. Этот бар называется «пробойным баром». Однако дальнейшего продолжения тренда не наблюдается. Вскоре цена закрывается над максимумом «пробойного бара». Паттерн считается сформированным. Длинная позиция открывается над максимумом бара, закрывшегося выше максимума «пробойного бара». Стоп размещает под недавним колебательным минимумом. Цель прибыли на колебательном максимуме, предшествовавшем Новому минимуму.

2В – сетап на продажу.

1. Новый максимум.
2. Откат.
3. Бар закрывается выше максимума бара 1.
4. Маркируем минимума бара 3. Ждем закрытия под 4.
5. Открываем короткую позицию под минимумом 4.
6. Цель прибыли – предыдущий колебательный минимум.

Сетап на покупку 2В.

1. Новый минимум.
2. Откат.
3. Бар, закрывшийся под минимумом бара 1.
4. Маркируем максимум бара 3. Ждем закрытия над 4.
5. Открываем длинную позицию на максимуме 4.
6. Цель – предыдущий колебательный максимум.

Серия паттернов на внутридневном графике

Первый пример – это паттерн 2В на продажу. Короткая позиция открывается под закрытием бара (3). Целевой ориентир – колебательный минимум, предшествующий бару 1. Стоп размещается над максимумом бара 2. Второй пример – паттерн на покупку. Длинная сделка открывается над максимумом бара 2. Целевой ориентир размещается над колебательным максимумом, который сформировался до бара 1. Стоп-лосс под «колебательным минимумом», предшествовавшем бару 3.


Паттерн “Momo Reversal”
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Тони Хассен описывает разворотный паттерн, основанный на моментуме собственного изобретения, который может быть использован на рынке фьючерсов на индексы. В статье дано описание сетапа, который возможно использовать в качестве основы краткосрочного торгового плана.

Для многих трейдеров решение поторговать фьючерсами E-Mini оказалось очень прибыльным шагом. Возможность торговать с относительно небольшим начальным капиталом благодаря плечу и более низкие налоги, чем на фондовом рынке делают его чрезвычайно привлекательным. На рынке акций налоговые обязательства и правила торговли по дневным паттернам ограничивают возможности дей-трейдинга. Выход на рынок акций с депозитом меньше 25.000 долларов вряд ли принесет успех. В то же время торговцы фьючерсами E-Mini могут начинать всего с 10.000 долларов, и жить на средства, получаемые с торговли.

Рынок, подобный рынку E-Mini также имеет свои недостатки. И не только потому, что трейдер может быстро слить свой депозит, если он не будет внимателен, но и потому, что успех на фьючерсном рынке требует более детального анализа рыночной динамики и движения цены, чем это необходимо на фондовом рынке. Когда трейдер торгует акциями, он может выбрать один паттерн, такой как паттерн пробоя и учиться торговаться на нем, поддерживая свою занятость весь день. Если же вы будете использовать один подобный паттерн даже на краткосрочных графиках фьючерсных индексов, то весьма легко впасть в состояние скуки и пропустить сетап, когда он наконец-то появится на графике.

Конечно, торговцу фьючерсами нет необходимости изучать все сетапы и стратегии работы на рынке. В любом случае это было бы невозможно. Однако необходимо знать ряд стратегий и использовать их при разных рыночных фазах. Например, паттерны пробоя, пожалуй, наиболее популярные на любом рынке. Хотя их можно использовать как паттерны разворота, они наиболее легко используемы как паттерны продолжения значительных трендовых движений. В реальности, простой пробой бокового диапазона – нечасто встречается на фьючерсном рынке. Значительную часть времени рынок проводит в состоянии сжатия, двигаясь вверх и вниз в рамках диапазона, а не в тренде. Таким образом, кроме обычных систем следования тренду (таких как торговля на пробое) для торговца фьючерсами очень важно иметь в своем арсенале некоторые противо-трендовые стратегии и паттерны разворотов, которым к сожалению не учат на большинстве курсов технического анализа.

Большинство трейдеров переживают не лучшие времена, когда один тренд завершился, а второй еще не начался. Именно поэтому для вас будет полезно ознакомиться с этой статьей. В ней я поделюсь одной из моих любимых разворотных стратегий для торговли на внутредневных графиках на фьючерсном рынке (хотя эту стратегию можно применять и на других временных диапазонах). Каждый из примеров, которые будут обсждаться здесь, происходят в один торговый день и иллюстрирует базовый сетап для этой системы, хотя вы вряд ли слышали о нем раньше.

Когда в текстах по техническому анализу обсуждаются паттерны, обычно их авторы не выходят за рамки объяснения деталей сетапа. Трейдеры и тренеры, которые знают базовые блоки стратегии, редко делятся своими знаниями. Хотя у меня нет возможности здесь вдаваться в подробное описание всех вариантов и способов применения этого сетапа, я попытаюсь рассказать вам не только об основах, но и дать солидную базу критериев для тайминга важных рыночных разворотов.

Паттерн, который я опишу здесь, входит в группу паттернов Momo-разворотов. Momo – это сокращение от momentum. И сам паттерн основан на изменении моментума индекса. Для тех, кто незнаком с термином моментум, скажу, что он связан со степенью изменения цены за определенный временной период, Например, если ES двигается на 3 пункта за 20 минут, а в следующие 20 минут он двигается на 1 пункт, то в первый 20-минутный отрезок времени моментум в 3 раза больше, чем во 2-й аналогичный отрезок.

Паттерн Momo Reversal основан на мониторинге изменений моментума в рамках трендового движения, когда цена достигает уровней поддержки и сопротивления. Тренд – это основное направления движения цены актива. Например, если ES формирует более высокие максимумы и более высокие минимумы, то тогда речь идет о восходящем тренде. Если же актив формирует более низкие максимумы и минимумы, то тренд является нисходящим. Этот разворотный паттерн применим к обоим типам трендов и может быть использован для временных разворотов с максимумом и минимумов в любом временном диапазоне. Этот паттерн я использую на всех диапазонах от 25-тикового графика NQ до 120-минутного тайм-фрейма.

Уровни поддержки и сопротивления это ценовые уровни, где цена может затормозить свое движение в направлении тренда, или развернуться. Чем больше временной диапазон, тем больше вероятность того, что на этом уровне сформируется разворотный паттерн. Подобным же образом, чем больше уровней поддержки и сопротивления в одном и тоже время, тем более трудно их будет пробить.

Пример уровня сопротивления на 15-минутном временном диапазоне это максимум предыдущего дня. Например, давайте представим, что ES достиг во вторник уровня 1585, после чего откатился в среду. Если в четверг он протестирует уровень 1585, то этот уровень будет представлять собой уровень сопротивления. Если около этого уровня сформируется паттерн Momo Reversal, тогда будет достаточно высокой вероятность того, что уровень удержится и сетап будет успешным.

Есть несколько аспектов, которые я принимаю во внимания во время идентификации данного разворотного паттерна. Во-первых, это природа тренда. Momo Reversal состоит из трех волн покупки, в случае, если разворотный паттерн формирует максимумы. Это можно классифицировать как восходящий тренд. Это означает, что необходимо, чтобы сформировались три максимума, при этом каждый последующий максимум должен быть выше предыдущего, а каждый последующий минимум должен быть выше предыдущего минимума.

В рамках восходящего тренда самым сильным и длинным движением должна быть первая волна покупок. Последующие два движения должны уменьшаться в размерах, также как последующие толчки при землетрясении. Второе движение должно быть меньше первого, тогда как третье должно быть меньше второго. В идеале, каждый из предыдущих максимумов должен пробиваться в меньшей степени. Например, если вторая волна покупок пробила первый максимум на 6 тиков, тогда третья волна должна пробить второй максимум только на 2 тика, хотя так бывает не всегда.

Когда в результате такого тренда сформирован третий максимум, то он должен представлять собой некий уровень сопротивления, чтобы позволить цене развернуться в противоположную сторону. Когда рынок формирует новые максимумы, очень часто сопротивление совпадает с круглыми числами. Хороший пример это Доу на 14К.

Для тех, кто незнаком с термином “тик”, сообщим, что тик это минимальное ценовое движение по контракту E-Mini. В случае с S&P 500 E-Mini (ES), тик 12.50 долларов, для NASDAQ 100 E-Mini contract (NQ), тик составляет 5 долларов, для Mini-Dow Jones Industrials (YM) так 5 долларов, для E-Mini Russell 2000 тик 10 долларов.

Хотя в примерах, которые рассматриваются в статье, не используются данные по объему, объем всегда должен уменьшаться для каждой последующей волны тренда. Это правило не работает для тиковых графиков, где движение основано на контрактах, которые поменяли владельцев на разных ценовых уровнях, как на 50-тиковых графиках, показанных ниже. Однако, если вы используете временные графики, такие как 5-минутный или 15-минутный график и даже 1-минутный график, использование объема может быть очень полезным. Хотя снижение объема не обязательно, оно всегда подтверждает формирование паттерна! Это дополнительный бонус, поскольку добавляет силы паттерну в случае успеха.

Формирование Momo Reversal возможно в нескольких случаях. Это может быть малый восходящий тренд в рамках бОльшего нисходящего тренда. В данном случае формирование паттерна завершается началом движения продолжения основного тренда. Также, он может служить в качестве паттерна разворота в рамках большого тренда, появляясь на графике около максимума тренда. Также он может формироваться в боковых диапазонах, указывая на начало движения цены с максимума до минимума диапазона.

Первый пример, который мы рассмотрим это типичиный пример появления паттерна в качестве паттерна продолжения основного тренда. В данном случае первым движением был разворот вниз от максимума вскоре после открытия. Фьючерс YM оказался под давлением и быстро пошел вниз. Однако около 10:00 ЕТ произошел разворот от минимума вверх. Здесь начал формироваться Momo Reversal паттерн.

Первая заметная черта паттерна это быстрое движение вверх, которое началось около 10:00 ЕТ. Это первое движение вверх с минимума было даже сильнее, чем снижение, которое началось утром. Около 14173 YM сформировал то, что потом станет первым максимумом разворотного паттерна. Затем произошел откат к 14157 к 10:05 ЕТ. Таким образом, мы наблюдали первую коррекцию и более высокий минимум в рамках краткосрочного восходящего тренда.

Второй максимум сформировался около 10:10 ЕТ. Это более высокий максимум пробил первый пивотный максимум на 2 тика, достигнув 14175. Последовала вторая коррекция, в рамках это коррекции сформировался второй коррекционный минимум, значительно выше первого. Таким образом, налицо большая разница в цене между минимумами и максимумами. YM пробил максимум на 2 тика, но сформировал более высокий минимум, выше первого на 7 тиков. Следующим было движение к третьему максимуму, который оказался выше второго на 2 тика на 14177. Объяснение этого кроется в том, что быки почувствовали давление и не отваживались играть на повышение более интенсивно, однако и медведи еще не были уверены в своих силах.

Изменение тренда происходит на третьем максимуме. YM быстро начал падать к нижней границе канала, сформированного путем соединения двух предыдущих минимумов. Однако вместо отката от нижней границы, цена остановилась около нее. Формирования четвертого максимума не произошло, цена пробила нижнюю границу канала около 10:15 ЕТ, завершив формирование паттерна на открытие короткой позиции. Третий максимум восходящего тренда стал уровнем сопротивления. Этот уровень должен быть пробит, чтобы отменить паттерн. Здесь размещается стоп-лосс.

Что касается целевых ориентиров, то их размещение весьма сложное занятие. Если уровни входа и стоп-лосса легко определить, то для размещения цели прибыли необходим опыт для идентификации уровня поддержки, который удержится в случае снижения цены. Потенциал вознаграждения по этому паттерну зависит от того, формируется ли он в рамках бОльшего тренда или в рамках канала.

Обычно в качестве уровней поддержки для целей я использую предыдущие пивотные минимумы или зоны сжатия. Если на NQ предыдущий пивотный минимум на 2150, и если NQ находится в границах примерно пункта около минимума, я зафиксирую здесь по крайней мере часть своей позиции. Если паттерн часть более значимого трендового разворота, тогда имеет смысл удержать значительную часть позиции для получения большей прибыли. На примере вверху видно, как минимум YM, сформированный около 10:00 ЕТ послужил начальной поддержкой, которая задержала движение на несколько минут, однако цена продолжила движение к более значимому уровню поддержки, установленному на прошлой сессии.

На практике я пришла к выводу, что часто удается поймать, по меньшей мере, две волны продаж. Т.е. за первым снижением следует небольшая коррекция у первой поддержки, затем вторая волна продаж до более значимой поддержки, где происходит более значительная коррекция.

В тот же самый день после обеда мы могли наблюдать вторую вариацию этого же сетапа. В данном случае первая волна вверх оказалась самой сильной. Вторая волна была более зыбчатой и состояла из трех малых волн. Это показывает на более умеренный моментум. За второй коррекцией, которая последовала за второй волной, формируется в районе 14:50 ЕТ третий максимум. Он лишь немногим выше второго максимума. Этого достаточно, чтобы поймать в ловушку некоторых быков, покупающих на пробое нового максимума, но не дает точной удачи этой попытки на успех.

В данном случае падение с максимума было более ярко выраженным, паузы у нижней границы канала не наблюдалось, как в предыдущем примере. Хотя в данном случае стоп достаточно далеко от уровня входа, паттерн имеет потенциал прибыли. Первый уровень поддержки, сформированный в 14:10 ЕТ находится на большем расстоянии от входа, чем стоп. Второй уровень поддержки, совпадающий с предыдущей зоной сжатия, позволяет нам достичь соотношения риска к прибыли 2.5:1. Разворот вверх произошел в 15:30 на этом уровне поддержки.

Разворот в 15:30 сам представляет собой завершение еще одного паттерна Momo Reversal. В этот раз это паттерн на покупку. Для паттернов на покупку используются те же критерии, что и для паттернов на продажу. Первое снижение с максимума, сформированного в 14:50 ЕТ было самым сильным движением нового краткосрочного нисходящего тренда. Второе движение началось около 15:10 ЕТ и продолжалось до 15:15 ЕТ. Оно представляло собой лишь 2/3 от первого движения. Третье движение было самым зыбчатым и завершилось столкновением с уровнем поддержки на границе нисходящего канала. Несколько минут спустя в 15:35 был дан сигнал на покупку. Движение вверх завершилось около максимум, сформированного в 14:50. Интересно, что это движение вверх тоже состояло из трех волн и дало нам еще один паттерн Momo Reversal.


Паттерн “полка” или “выступ” (Ledge)
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Этот паттерн должен состоять минимум из четырех баров. Он должен иметь две одинаковых вершины и два одинаковых основания. Вершины должны быть разделены между собой, как минимум, одним баром и основания должны разделяться, как минимум, одним баром.

Вершины или основания обязательно не должны отличаться больше, чем на три пипса.


Пики и впадины
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Элементы ТА >

Старейшие методы анализа графиков отлично работали до наступления компьютерной эры. Нет причин к тому, чтобы они не работали сегодня. Вашему вниманию предлагается взгляд на пики и впадины, классическую форму графического анализа, которая работала в докомпьютерную эпоху и работает теперь.

Я всегда полагал, что, вообще говоря, самые простые методы работают лучше. Ярким примером этой категории и, возможно, наиболее недооцененным, может служить концепция анализа пиков и впадин, техника, изначально представленная нашему вниманию, как принцип теории Доу. В то время, как сама теория в последние годы потеряла большую часть своего блеска, в части пиков и впадин этого не произошло. Возможно, это важнейшая составная часть технического анализа.

Когда Вы смотрите почти на любой график, становится очевидно, что цены не ходят вверх и вниз по прямым линиям, а вместо этого перемещаются зигзагообразными паттернами. Во время бычьего тренда ралли прерываются коррекциями, в которых теряется часть роста. Затем следует новое ралли, после которого появляется очередная коррекция и так далее.

Это пики и впадины. Пока тренд характеризуется чередой возрастающих пиков и возрастающих впадин, он считается неповрежденным. Однако, когда ряд возрастающих пиков и впадин заменяется чередой снижающихся пиков и впадин, преобладающий тренд развернулся.

На Рисунке 1 показан ряд возрастающих пиков и впадин. Когда очередное ралли оказывается не в состоянии сделать новый максимум хода (A), это сигнализирует нам, что тренд, возможно, изменился. Но этого не произойдет, пока цена не упадет ниже предыдущего основания (B), а мы не увидим на графике снижающийся пик и впадину. Тренд, согласно этой технике, теперь считается медвежьим.

Рисунок 1: ИСПОЛЬЗУЕМ ПИКИ И ВПАДИНЫ ДЛЯ ОПРЕДЕЛЕНИЯ ТРЕНДА. Когда пики и впадины растут, тренд - восходящий. Когда они вместе снижаются, тренд является нисходящим.

В медвежьем тренде цены продолжают свой нисходящий зигзаг (Рисунок 2), пока последняя впадина не окажется не в состоянии сделать новый минимум движения (C). Последующее ралли ведет цену выше предыдущего максимума (D) и череда снижающихся пиков и впадин уступает место возрастающим. Фактически, сигнал появляется в точке E, когда становится очевидным, что цена сделала новый максимум. В этой точке мы еще не знаем, где появится следующий пик, но мы точно знаем, что он будет выше, чем предыдущие пики и впадины.

Рисунок 2: НОВЫЙ ТРЕНД. Торговый диапазон, или "линия", говоря языком Доу, пробивается, когда и пики и впадины начинают повышаться.

Как Вы можете видеть по поведению цены в точке F, ничто не мешает цене упасть ниже сигнала разворота тренда (E), но график все еще будет оцениваться, как восходящий тренд.

Полусигналы

Бывает, мы сомневаемся сомнении, действительно ли тренд развернулся. На Рисунке 3 видно, что в точке X последняя впадина упала ниже своей предшественницы, но это не касается последнего пика - мы получили только половину сигнала. Теперь нужно, чтобы новое ралли показало максимум ниже предыдущей вершины, а потом цена упала ниже предыдущего минимума в точке Y. Это гораздо менее своевременный сигнал, потому что цена уже далеко уйдет от последнего максимума; но вероятность того, что разворот является действительным, намного больше. Тот, кто не захочет ждать сигнала в точке Y, рискует попасть на сильное ралли, вроде показанного на Рисунке 4. В этом случае цены выросли и сделали новый пик, указывая, что тренд так и не развернулся. Полусигналы также могут появляться, когда тренд разворачивается с нисходящего на восходящий.

Рисунок 3: РАЗВОРОТ. Восходящий тренд развернулся, когда и пики и впадины начали снижаться.

Рисунок 4: ПОЛУСИГНАЛ. В точке X появляется более низкая впадина, но впоследствии новый максимум говорит, что готовность к нисходящему тренду отменяется. Полусигналы не столь надежны, как полное соответствие направления движения впадин и пиков.

Анализ пиков и впадин нужно рассматривать, как лишь один индикатор среди многих в техническом арсенале. Вы ведь обычно не полагаетесь исключительно на пересечение скользящих средних, или только на сигнал осциллятора, или на пробой линии тренда, чтобы оправдать вход в сделку; точно так же пики и впадины следует использовать в комбинации с другими индикаторами.

Отличие анализа пиков и впадин заключается в том, что это индикатор из индикаторов, он в целом предполагает более сильный сигнал, чем большинство следующих за трендом методов. Это потому, что технический анализ зиждется на психологии, которая лежит в основе ценовых движений. Факт, что разворот от нисходящего тренда к восходящему требует успешного теста минимума, за которым следует движение к новому максимуму, предполагает сильный психологический сигнал, что на рынок вернулись уверенность и оптимизм. То же верно и для разворотов вниз.

Линии или консолидации

Иногда, откаты в пределах тренда развиваются в виде поперечного движения, когда цена рисует торговый диапазон. На Рисунке 4 показано некоторое боковое движение после роста. (То же самое можно сказать и о снижающемся рынке). Эти торговые диапазоны также известны, как линии (как изначально упоминалось в теории Доу).

Всякий раз, когда цена совершает прорыв из такого торгового диапазона, он имеет тот же самый эффект, будто диапазон был ралли или падением. Это означает, что прорыв из торгового диапазона можно расценивать, как сигнал покупки или продажи по пику или впадине, или как переподтверждение преобладающего тренда. В действительности, когда цена вырывается из линии (диапазона), она нарушает несколько незначительных разворотных моментов, которые на самом деле являются областями сопротивления или поддержки. Собранные вместе, они представляют собой эквивалент более существенных пиков или впадин.

Что является истинным пиком и впадиной?

Большую часть времени различные ралли и падения выглядят достаточно отчетливо, чтобы было относительно легко идентифицировать их разворотные точки, как истинные пики и впадины. Коррекция преобладающего тренда должна отбить приблизительно от одной до двух третей предыдущего движения. Таким образом, ралли от минимума впадины к последующему пику на Рисунке 5 составляет 100 %. Следующая коррекция должна упасть на величину между одной и двумя третями этого движения; бывает, что она может достигнуть и 100 %. Технический анализ далек от точности, но, если корректирующее движение составляет меньше одной трети, то рассматриваемые пик или впадина сомнительны.

Рисунок 5: КОНСОЛИДАЦИЯ. Как правило, консолидация занимает от одной до двух третей времени предыдущего подьема или падения.

Линия - период, во время которого происходит процесс фиксации прибыли или убытков, таким образом глубина торгового диапазона может не отвечать минимальному требованию величины ретрейсмента около одной трети (Рисунок 6). В таких случаях коррекция происходит больше на основе времени, чем размера. Важно отметить, что здесь мы имеем дело с психологией - в данном случае бычьей психологией, связанной со взлетом цены. Это чувство должно остыть либо с откатом цены, либо со временем.

Рисунок 6: РЕТРЕЙСМЕНТ. Классический ретрейсмент занимает от одной до двух третей предыдущего движения.

Эмпирическое правило, которое Вы могли бы использовать, гласит, что коррекции длятся от одной до двух третей времени, потраченного на предыдущий рост или падение. На Рисунке 5 период между минимумом и максимумом движения представляет собой 100 %. Величина консолидации до прорыва составляет примерно две трети, или 66 % времени, потраченного на предшествующий рост - достаточное количество времени, чтобы зафиксировать прибыль и двинуться к новым максимумам.

Тем не менее, это лишь общие принципы, а заключительный анализ проводится на основании опыта и здравого смысла, интуиции и возможно, самое важное, учета других факторов, таких как объем и принципы поддержки и сопротивления. Я использовал пример растущего рынка, но те же принципы работают и на нисходящем тренде; здесь подьемы должны откатываться на одну - две трети предыдущего падения.

Значение пиков и впадин

Значение разворота на действительном пике / впадине будет зависеть от типа тренда. Чем дольше тренд, тем больше значение разворота пика/впадины будет. Череда подьемов и падений, которые обнаруживаются на часовых графиках, никогда не будет столь же существенной, как развороты на средне- и долгосрочных пиках и впадинах, когда взлеты и падения могут длиться в течение нескольких месяцев. Если мы наблюдаем разворот в череде долгосрочных взлетов и падений, то мы в состоянии вывести первичный тренд, где ожидаемое снижение или рост может продлиться в течение года или более.

Пример

На Рисунке 7 показан график цены Chrysler с наложенным на него 4%-ым зигзагом. Зигзаг - это инструмент, доступный в MetaStock, который позволяет нам представить данные в формате волн. В данном случае я выбрал 4%-й параметр, а это означает, что каждый раз, когда цена разворачивается на 4 %, рисуется новая волна. Это дает простой и объективный формат для показа пиков и впадин.

Рисунок 7: CHRYSLER. Бычьи и медвежьи тренды графика Chrysler выделены, используя анализ пиков-и-впадин. Наложен 4%-й зигзаг из арсенала индикаторов MetaStock'а.

Сигнал к бычьему тренду на Рисунке 7 появился, когда в конце января 1998 года минимум удержался выше основания от начала января. Это было подтверждено в начале февраля, когда зигзаг переместился выше максимума середины января. Некоторые сомнения относительно направления тренда появились к концу апреля, потому что минимум оказался ниже предыдущего. Однако, не было никаких признаков более низких пиков, так как максимум середины апреля был максимумом всего движения. Вот почему обычно не стоит особенно доверять полусигналам. Только в начале августа, когда пик ралли не сделал новый максимум и это было подтверждено новым минимумом, появился сигнал о новом, медвежьем тренде. Я не могу сказать, что каждый раз будет все так же ясно, потому что этого не будет. Однако, достойно удивления, насколько хорошо этот простой инструмент может помочь улучшить результаты торговли.

Резюме

1. Ценовой тренд обычно развивается не прямолинейно, а состоит из ряда взлетов и падений.
2. Нисходящий тренд наступает, когда ряд возрастающих пиков и впадин уступает место снижающимся пикам и впадинам.
3. Восходящий тренды наступает, когда ряд снижающихся пиков и впадин уступает место возрастающим пикам и впадинам.
4. Когда разворачивается только пик или только впадина, поступает полусигнал. Полусигналы не столь надежны, как полные сигналы, когда разворачиваются и пики, и впадины.
5 Действительные пики и впадины появляются, когда цена создает новый максимум или минимум движения, или когда откат преобладающего тренда забирает приблизительно от одной до двух третей предыдущего движения. Ретрейсмент может быть меньшим по величине, если это занимает от одной до двух третей времени, потраченного на предыдущее движение.
6. Чем дольше развивается пик или впадина, тем большим будет значение сигнала разворота, когда он поступит.


Подведем итог
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Price Action – тайна Price Action >

Это всего лишь некоторые примеры Price Action и того, как вы можете применять этот метод для предсказания намерений цены в будущем. Выучив основы вы сможете заработать немного денег.

Некоторые трейдеры утверждают, что они торгуют, используя только Price Action. Некоторые используют Price Action в комбинации с индикаторами. Но позвольте мне сказать вам кое-что – любой трейдер, который хочет делать деньги на финансовых рынках, должен иметь представление о Price Action и рыночных движениях. Движение индикатора не принесёт вам денег. Вы сможете делать деньги на форекс только если будете понимать, что рынок собирается сделать в следующий момент.

Перевод: Владимир109 (с)


ППЗ
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Элементы ТА >

Все знают и умеют определять баровые паттерны, но они, как изветно, сами по себе мало что значат, важно их расположение. Именно от расположения зависит то, будет ли прибыльным данный сетап или нет.

Паттерны нужно искать у ППЗ (Price Pivot Zones), у трендовой, у тяжелых МА (365, 200, 150), у псих. уровней (.00 и .50), у исторических min или max… А самое лучше – это их слияние. Всё же основным считаю именно ППЗ.

ППЗ – это горизонтальная линия, которая в прошлом служила и сопротивлением и поддержкой и в будущем может выступить в роли как сопритивления, так и в роли поддержки.

Критерии ППЗ:
Более значимым будет тот уровень, который сформировался на более старшем ТФ.
Уровень, выступавший в прошлом и в роли поддержки и в роли сопротивления будет сильнее того уровня, который был только сопротивлением либо только поддержкой.
Уровень должен выступать в роли s/r по крайней мере 2-3 раза, но он не должен использоваться слишком часто, т.к. тем самым он будет истощен и станет не таким заметным и примечательным для большинства.

Теперь от слов к практике:

воскресенье, 17 января открываю график и вижу:

Следующим делом наношу наиболее явные(для меня) уровни:

Увеличиваю масштаб и уточняю расположение уровня:

Далее иду на Н4 и наношу дополнительные уровни на этом ТФ:

Ну и соответственно ждем сетапа у этих уровней:
Считаю данный сетап А+
т.к. Пин-бар идеальной формы и в идеальном месте
по тренду, оттолкнулся от слияния ППЗ+ЕМА365+Фибо 61,8
цель на следующем уровне ППЗ, соотношение риск:прибыль – 1:3.

А можно было не дожидаться закрытия дня и зайти по BEOVB на Н4:

В практике торговли следует выделять PPZ как минимум на двух старших таймфреймах. Т.е., если мы работаем на 4-х часовом графике, то на графике у нас должны присутствовать PPZ недельного и дневного таймфреймов.

Для чего это делается. В отношении PPZ справедливо понятие «старшинства». Другими словами PPZ недельного графика будет более важна, нежели PPZ дневного графика. А та, в свою очередь, старше PPZ часового графика, и т.д. И, если PPZ часового или дневного графика может обозначить место остановки цены, или начала коррекции, то на PPZ недельного плана вполне может произойти смена тренда.

Автор: Cranky (c)


Пример №1. Смотрим на вершины и основания
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Price Action – тайна Price Action >

Рынок форекс больше чем любой другой рынок предрасположен к движению в трендах или волнах. Если рынок начал двигаться, то он сохраняет тенденцию к движению в том же направлении. Но он не всегда движется только в одном направлении – он движется зигзагами. И когда рынок отступает вверх или вниз, у вас появляется возможность войти в рынок в хорошее время.

Посмотрите на рисунок ниже. Обратите внимание ни чёрные линии, отмечающие рыночные шаги.

Теперь посмотрим на следующий график. Оставлены только рыночные шаги. Первую половину графика рынок шагает вниз. Вторую половину – вверх. Комбинации этих шагов составляют рыночный тренд.

Price Action подскажет вам в каком направлении движется рынок. Если он движется вверх, дайте ему немного снизиться, покупайте по рынку, и делайте деньги на продолжении восходящего движения. Если рынок шагает вниз, дайте ему немного пдняться, продавайте по рынку, и делайте деньги на продолжении нисходящего движения.


Пример №2. Смотрите на тени
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Price Action – тайна Price Action >

Причина, по которой я дольше люблю использовать свечной график, заключается в том, что он даёт мне больше информации. Например, свечи показывают мне тени рынка.

Вот что я понимаю под тенями – посмотрите на свечи на одном из графиков ниже. Отметьте красное или зелёное тело. Теперь посмотрите выше или ниже тела, и вы увидите чёрные линии. Эти лини показывают, что рынок двигался в том направлении, но затем повернул обратно. Тени наглядно показывают, что рынок двигался слишком быстро и на этом уровне встретил много игроков, которые смогли развернуть его в обратном направлении.

Если вы хотите делать деньги на рынке форекс, вы должны будете двигаться вместе с крупными игроками. И тени помогут вам понять намерения крупных игроков.

Посмотрите на график ниже, чтобы увидеть реальный рыночный пример.

Заметим, что на этом графике рынок даижется вниз. Он снижался очень быстро и теперь вы хотите знать пойдёт он вверх или вниз. Ну что же, пусть тени скажут нам.

Бар №1. Обратите внимание, что бар имеет длинную нижнюю тень. Это говорит о том, что рынок двинулся вниз, но покупатели откинули его назад. Это первый признак того, что на этом уровне, возможо, присутствует поддержка.

Бар №2. Ещё один бар с длинной нижней тенью. Не такой длинной, как у предыдущего, но это всё еще тень.

Бар №3. Ещё одна тень. Обычно, вы не увидите более трёх баров подряд с настолько длинными тенями, но в нашем примере они есть. Это означает, что на этом уровне идёт кровопролитная битва между людьми, которые покупают и людьми, которые продают. Мы должны оставаться вне рынка, до тех пор, пока одна из сторон не победит.

Бар №4. Это наш сигнал на покупку. Этот бар тоже имеет длинную нижнюю тень, но при этом бар закрывается далеко вверху, на максимуме. И верхней тени у бара нет. Это говорит о том, что на этом баре при сутствует определённый моментум, т.к. он закрылся в высшей точке. Четыре бара с длинными нижними тенями, последний из которых закрывается далеко вверху, чаще всего свидетельствует о том, что рынок собирается идти вверх. И, как мы видим из следующего графика, наше предположение верно.


Пример №3. Обращайте внимание на нерешительность рынка
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Price Action – тайна Price Action >

Price Action подскажет вам, когда рынок находится в нерешительности. Нерешительность наступает во время битвы между быками и медведями за контроль над рынком. Вы захотите оставаться вне рынка в такие моменты, но вы должны внимательно наблюдать за сигналами, подаваемыми рынком, чтобы понять в какую сторону он намерен двигаться. Обычно, большие движения начинаются после периодов неопределённости, когда побеждает одна из сторон и толкает рынок в своём направлении.

На рисунке ниже видно, что рынок двигался вверх. Как нам узнать, продолжит ли он восхождение? Позволим цене подсказать нам.

Бар №1. Обратите внимание, эта свеча имеет маленькое тело и маленькие тени, примерно равные друг-другу. Такие тени называются «дожи». Они показывают нерешительность на рынке.

Теперь мы должны подождать и посмотреть что произойдёт после того, как рынок определиться в своих намерениях. Мы не хотим быть в рынке, пока он не определился. Мы хотим, чтобы рынок подсказал нам, что произойдёт.

Бар №2. Эта свеча не кажется знакомой? У неё длинная нижняя тень, длинное тело, направленное вверх, и короткая верхняя тень. Мы видели похожую свечу в примере №2 и она показала, что рынок собирается двинуться вверх. Итак, если сложить 2 и 2 – точку нерешительности и свечу, показывающую, что рынок двигается вверх – что вы будете делать?

Я буду покупать. Давайте посмотрим, сработает ли?


Разворотный 1-2-3 паттерн Trader`а Vic`а
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Как он описан в книге В. Сперандео “Trader Vic: Методы мастера Уолл-Стрит”.

1. Пробой линии тренда;
2. Более низкая вершина в восходящем тренде, или более высокое основание в нисходящем тренде;
3. Проход цены ниже предыдущего основания в восходящем тренде, или выше предыдущей вершины в нисходящем тренде.

Точка 3 подтверждает разворот. Стоп чаще всего размещается за максимумом бара, подтвердившего разворот.
Нетерпеливые трейдеры могут попробовать войти уже в точке Х, или как можно ближе к точке 2, основываясь на показаниях своих индикаторов.


Раннее открытие позиции
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar > Пин-бар: продвинутые техники >

Существует несколько способов агрессивного открытия позиции. Они дают Вам возможность войти по лучшей цене, но есть вероятность, что позиция не принесёт прибыли. Два основных метода это:

1. Вход на закрытии пина.
2. Вход на откате.

Если трейдер решает войти на закрытии пина, то он получает вход по лучшей цене, чем если бы входил на пробое пина. Однако, риск неудачи в такой сделке существенно выше. Польза в том, что такой вход точно откроет позицию. Ордер, расчитанный на откат может не открыть (цены могут и не откатить, а сразу ринуться в нужном направлении). Когда трейдер решает войти на откате, он может получить очень хорошую сделку. Конечно, риск выше, чем при входе на пробое основания пин-бара. Также существует вероятность, что цена не достигнет выбранного трейдером уровня отката, и трейдер упустит хорошую сделку. Расположение закрытия пин-бара может подсказать какой из этих способов будет более прибыльным. Если их объединить с методами агрессивной расстановки стоп-лосса, появится возможность получить несколько хороших торговых сетапов, хотя и рискованных. Наконец, кто-то может решить войти в нескольких точках. Они могут решить войти половиной лота на закрытии пин-бара, а половину разместить на уровне 50% пина. Этот способ моментально откроет позу 50% лота, но, если цена достигнет уровня 50% отката, то и оставшиеся 50% лота будут вовлечены в торговлю, но по лучшей цене. Также возможно установить селл-стоп ордер под основанием пин-бара как для консервативного входа. Это означает, что позиция откроется и трейдер не пропустит сделку. Однако, цена может окатить немного, давая трейдеру возможность открыться по лучшим ценам. Если это происходит, трейдер может перенести свой селл-стоп выше, более эффективно управляя риском.


Рельсы
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны >

Рельсы - паттерн состоит из двух соседних разнонаправленных баров. То есть, например, первый бар паттерна является, например, бычьим, а второй — медвежьим, если сетап бычий. Для бычьего сетапа все зеркально.

Ниже приведены правила торговли для медвежьего паттерна. Для бычьего — наоборот. Ордер на вход выставляется чуть ниже минимума паттерна. Первоначальный стоп ставится чуть выше максимума паттерна.

Следует иметь в виду вот что. Часто (примерно в 80% случаев) цена после образования паттерна откатывает назад в направлении первоначального стопа. Откат может быть весьма значительным. Но, пока откат не превысил 50% высоты паттерна, он считается рабочим. Если же этот уровень превышен, то лучше снять ордер, пусть даже и с небольшим убытком, и поискать возможности для входа позже.

Примеры:


Так что же такое Price Action?
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Price Action – тайна Price Action >

Price Action – это просто движение рынка. Во время движения рынка цена образует паттерны, что даёт нам намёки на то, куда собирается двинуться цена. Чтение ценового движения – это не очень сложная задача, но здесь имеется несколько основных моментов, которые необходимо выучить.

Давайте возьмём для примера этот график. Если, просто смотреть на него, то много информации мы не получим. Вы видите, что рынок движется, но вы видите это постфактум. Как с помощью price action мы можем предсказать движение цены? Ну что же, давайте посмотрим на несколько примеров price action на этом графике.


Торговая система на основании паттерна «Источник»
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Паттерн состоит из 3 баров. Основные отличия:

· Бар №2 имеет рендж минимум в 2 раза больше бара №1 или №2;

· Максимум бара №1 должен быть выше максимума бара №2;

· Минимум бара №3 должен быть ниже минимума бара №2;

· Между минимумом бара №1 и максимумом бара №3 должно быть значительное пространство.

Рабочий ТФ не ниже Н1.

При более тщательном отборе паттерна можно увидеть что бар №1 является зоной поддержки\сопротивления, которая в дальнейшем дает сигнал для входа.

На приведенном ниже рисунке (рис 1) разберем возможные входы. На восходящем движение образовался источник №1. Сразу хочу отметить что бар №3 этого источника по размеру равен бару №2, но как показывает график он себя отработал! Далее был образован Источник №2, и цена нашла поддержку в зоне поддержки Источника №1. Далее цена попыталась вернуться но не достигнув зоны сопротивления Источника №2 опять откатила к поддержке Источника №1. Цена ходила в этом диапазоне несколько раз, после чего найдя сильное сопротивление двинулась вниз и пробила поддержку Источника №1. Хочется отметить что минимум или максимум бара №1 любого Источника как правило является самостоятельным уровнем поддержки или сопротивления и иногда цена достигает его пункт в пункт.

Есть еще одно Важное наблюдение: Источник можно обыгрывать как на отбой так и на пробой. На следующем рисунке показано как надо было действовать.

На рисунке 2 показано как можно обыгрывать паттерн на пробой. После нескольких попыток пробить поддержку Источника №1 цене удалось пробить Минимум бара №1 Источника №1 и закрыться ниже минимума. С очень большой вероятность движение будет продолжено на величину равную расстоянию от минимума бара №1 до максимума бара№3.

Автор: Arkadiy_B (c)


Торговля пин-барами и управление риском
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar >

В этой части рассказывается что делать после открытия позиции и как управлять риском в течение сделки.

Итак, Вы вошли, поздравляю! К сожалению, войти в сделку проще, чем правильно выйти. Очень часто трейдеры, участвующие в форуме (forexfactory.com – прим. Владимир109), открывают позиции, основываясь на пин-барах, но один снимет прибыль в два раза большую, чем другой из-за различий в методах выхода.

Рекомендации, изложенные в этой части инструкции, основаны на 4 положениях:

1. Очень мало хороших пин-баров (находящихся на свинг-хай/лоу или отталкивающихся от слияния) будут двигать цену в направлении первоначального консервативного стоп-лосса, без того, чтобы предоставить трейдеру шанс взять хотя бы некоторый профит (по статистике не более 10%, или даже меньше).

2. Трейдер должен брать тот профит, который даёт рынок.

3. Трейдер НЕ ДОЛЖЕН позволять победителю становиться проигравшим (это правило постоянно повторяется опытными трейдерами на форумах forexfactory.com). Чёрт возьми, вы заработали эту прибыль, не позволяйте рынку отобрать её!

4. Рынок ИЗОБИЛУЕТ предложениями торговли пин-баров, будьте внимательны и выбирайте только идеальные сетапы!

Очень важно быстро фиксировать часть прибыли и очень быстро подтягивать стоп-лосс оставшейся части к точке входа.

Первое, что должен попытаться сделать трейдер при торговле пин-бара – это быстро закрыть часть сделки. Это значит, что трейдер закрывает часть позиции очень рано, с небольшой прибылью. Польза такого действия происходит от того, что трейдер фиксирует часть прибыли (последовательно побеждает тот, кто фиксирует прибыль в банке); суть в том, чтобы уменьшить количество лотов на случай, если цена зацепит стоп-лосс (т.е. уменьшается риск в сделке). Трейдер может достичь этого разбив общую сделку на несколько мелких сделок, или лотов. Помните, что не важно на сколько частей будет разделена общая позиция, риск не должен превышать установленный Вами предел. На сколько частей дробить позицию и где размещать цели зависит от каждого конкретного трейдера. Лучше всего фиксировать часть прибыли на расстоянии 20-30 пунктов от точки входа (зависит от пары, которую Вы торгуете и ТФ, на котором Вы торгуете), а оставшуюся прибыль «пустить в рост».

Невозможно угадать заранее насколько длительным будет движение. Позиции, открытые на основании пин-бара, могут «жить» один бар, прежде чем цена развернётся и активирует стоп-лосс, или много баров. Зафиксируйте часть прибыли и оставьте часть вашей позиции (1/2, 1/3 или 1/4) до окончания торговли. Когда Вы фиксируете прибыль закрывая часть позиции, Вы отправляете прибыль в банк (реализованная прибыль в противоположность нереализованной от незакрытой части позиции) и размер Вашей позиции уменьшается. Это значит, что, если последует резкий разворот (sharp reversal) в сторону Ваших стопов, то убыток будет меньше ровно на ту часть позиции, которая была выведена. И кроме того, у Вас уже есть зафиксированная прибыль. Если до Вас не дошёл смысл этой концепции, то возьмите ручку и листок бумаги, и, с помощью нехитрых расчётов, проясните её себе раз и навсегда.

После того как трейдер зафиксировал часть прибыли, он может захотеть и дальше подтягивать стоп лосс. Как именно это делать – это зависит от трейдера и от его стиля игры. Это важная часть работы по пинам. В любом случае УСПЕШНЫЕ ТРЕЙДЕРЫ НЕ ПОЗВОЛЯЮТ ПРИБЫЛЬНЫМ СДЕЛКАМ ПРЕВРАЩАТЬСЯ В ПРОИГРЫШНЫЕ!

Итак, когда я встаю (в потенциально прибыльную сделку), на первое место выходит «золотое правило»: никогда не позволяй победителю стать проигравшим, любой ценой, независимо от сценария… (Vegas)

Как только трейдер зафиксировал часть прибыли и сдвинул стоп-лосс в точку входа (в безубыток), он переходит в стадию «свободной торговли». Любое давление теперь проходит мимо трейдера, не важно что случится – он уже зафиксировал прибыль. Торговля теперь ведётся для получения дополнительной прибыли без беспокойства трейдера о возможности получения убытков.

Сделки совершаются для «свободной торговли». Те из вас, кто этого не понимает, должны остановить свою торговлю до тех пор, пока не поймут. Вне зависимости от того, какой метод торговли используется. (Vegas)

В силу того, что мы не можем знать, что произойдёт с ценой в будущем, ранняя фиксация части прибыли очень важна. Отбор только ЛУЧШИХ пин-баров и упражнение в терпеливости означает, что трейдер будет выбирать только пин-бары, имеющие высочайшие шансы на успех. Около 20% сделок на пин барах принесут маленькую прибыль, а оставшиеся принесут чрезвычайно хорошую прибыль.

Может ли трейдер избежать убытков при торговле пин-баров? Нет. Это и есть причина установки защитных стопов при входе в рынок. Это означает, что трейдер предвидит возможные потери и не хочет, чтобы они были очень большими. Таким образом трейдер показывает, что он согласен с тем, что в каждой сделке присутствует доля риска. Эти потери – плата за строительство бизнеса на рынке форекс – трейдер должен понимать это.


Торговля с использованием нескольких таймфреймов
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar > Пин-бар: продвинутые техники >

Как было упомянуто в предыдущей части, обычно прибыльнее торговать, используя несколько таймфреймов. Используйте пин на старшем таймфрейме для выявления вероятного направления тренда, в направлении которого будет вестись торговля. Потом переключитесь на меньший ТФ для установки своих ордеров. Поступая так Вы получите меньшие стопы и лучшие уровни входа. Торговля на меньших ТФ может вестись с использованием РА и пин-баров, или любого другого метода. Трейдер может использовать пин на старшем ТФ для определения ближайших по времени ценовых движений и торговать, используя различные методы, на меньшем ТФ.


Торговый диапазон
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Сложные баровые паттерны >

Торговый диапазон подобен паттерну “Выступ”, но должен состоять более, чем из 10 баров. Обычно, между барами с 20-го по 30-й, то есть в промежутке 21-29 бар, бывает резкое изменение цен, и как следствие, пробой верхней или нижней границы диапазона, установленного ценами ранее.


Торгуем пин-бар
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar >

В этом разделе объясняется как можно торговать на основе пин-бара. В продвинутой инструкции объясняется как более опытные трейдеры могут работать с пин-баром.

Трейдеры, которые не имеют опыта в торговле пин-баров должны располагать стоп/лимит ордер под основанием пина. Он располагается ниже на 10 пипсов, чтобы избежать ложного срабатывания. Когда ордер сработает, это означает, что тенденция начала развиваться в сторону, противоположную носу. Это также позволяет не следить за позицией слишком пристально.

Вопрос, который могут задать себе трейдеры, предполагая войти в сделку: «Когда я узнаю, что цена пошла против меня, и этот сетап не работает?» Когда Вы знаете, как определить сработает Ваш сетап или нет, Вы можете вы числить какой риск в каждой сделке вы можете взять на себя. Эти вычисления должны производиться до открытия сделки.

Консервативный вариант постановки стопа заключается в размещении стоп-лосса на расстоянии 10 пунктов от конца пин-бара/носа (точка, куда цена врядли дойдёт, далеко от глаз). Этот уровень работает теперь как сопротивление. Стоп-лосс и входной ордер размещаются в 10 пипсах от экстремумов потому, что цена иногда немного выглядывает из-за максимума и минимума, что может негативно сказаться на вашей торговле.

Трейдеры должны сами найти свои предпочтения для размещения стопов и управления риском. Продвинутая Инструкция содержит еще несколько идей на тему торговли и размещения стопов.


Точки разворота как признаки изменения тренда
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы >

Вот пара советов по использованию этой техники. Хотя пробитие одного из подобных краткосрочных максимумов на снижающемся рынке указыва ет на разворот тренда вверх, некоторые пробития лучше других. Есть только два варианта пробития краткосрочного максимума или ми нимума. На верхненаправленном трендовом рынке минимум, которого на рушается или опускается ниже прежнего уровня, будет либо минимумом, предшествующим образованию нового максимума роста, как это показано в части (А) рисунка , либо будет минимумом, образующимся после сни жения максимума, который затем поднимается, образуя более низко распо ложенный краткосрочный максимум.

Далее он опускается ниже минимума, предшествовавшего подъему, не сумевшему зафиксировать новый максимум, как это показано в части (В).

Нарушение минимума, показанное в части (А), «лучший» признак настоящего изменения тренда. Точно так же разворот тренда вверх произойдет по одной из двух следу ющих фигур: (А) пик роста, предшествующий новому минимуму, пробива ется вверх, либо (В) рынок создает более высокий минимум, а затем под нимается выше краткосрочного максимума между двумя этими минимумами. И в этом случае фигура (А) — «лучший» признак реального разворота тренда.

Учитывая сказанное, рассмотрите рисунок, представляющий 15-ми нутный график бондов в сентябре 1989 г.

Главные движения тренда были должным образом зафиксированы этой техникой.


Трендовые линии
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Элементы ТА >

Трейдеры строят линии тренда для того, чтобы выделить направленное движение цены и определить момент изменения направления тренда. Можно сказать, что процесс построения линий тренда субъективен по своей природе: какие именно минимумы и максимумы следует соединять, проводя линии тренда? Но субъективность — враг трейдера. Как только анализ удается формализовать, появляется возможность протестировать свой аналитический подход.

Для того чтобы сделать построение линий тренда более объективным, можно использовать пошаговый метод, предложенный Виктором Сперандео (Victor Sperandeo). Достаточно простой метод построения линий тренда Сперандео называется «Смена тренда на раз-два-три» (1-2-3 change of trend).

Построение линии тренда

Ниспадающая линия тренда соединяет последовательно понижающиеся точки сопротивления (ценовые максимумы), восходящая — последовательно повышающиеся точки поддержки (ценовые минимумы). По определению, линия тренда должна проходить по крайней мере через два максимума или минимума. Трудности начинаются тогда, когда трейдеру необходимо решить, какие именно максимумы или минимумы следует использовать.

В соответствии с методом Сперандео, ниспадающая линия тренда должна соединять последовательно понижающиеся ценовые максимумы, предшествующие самому низкому минимуму ценового движения. Соответственно, восходящая линия тренда должна проходить через последовательно повышающиеся минимумы, предшествующие самому высокому максимуму. На рис.1 представлены примеры правильного и неправильного построения ниспадающей линии тренда.

Линия тренда, проведенная из точки А в точку В, построена правильно, так как точка В соответствует максимуму, предшествующему самому низкому минимуму движения. Линия тренда, проведенная из точки А в точку С, построена неверно, так как точка С сформировалась позже самого низкого минимума. Вскоре станет ясно, почему столь важно, чтобы локальный максимум именно предшествовал минимуму ценового движения.

Смена тренда на раз-два-три

Данный подход предполагает, что о смене тренда можно говорить при выполнении трех условий (рис. 2):

1.Линия тренда должна быть пробита (точка 1).

2.Цена должна повторно протестировать глобальный минимум (максимум), как это произошло в точке 2.

3.Цена должна прорвать уровень, соответствующий локальному максимуму (минимуму), предшествующему вновь образованному (при повторном тестировании) дну (вершине), что наблюдается в точке 3.

Становится понятно, почему линию тренда необходимо строить именно так, чтобы она проходила только через те локальные максимумы, которые предшествуют минимуму ценового движения. Если бы мы использовали линию тренда, проведенную на из точки А в точку С (см. рис. 1), то процесс смены тренда уже успел бы наполовину завершиться, а мы только получили бы предупреждение.

Однако если бы цена сделала еще более низкий минимум в апреле, то в этом случае мы использовали бы именно линию АС, так как теперь она соединяла бы максимумы, которые предшествуют минимуму ценового движения.

Как уже говорилось, линия тренда проводится через несколько последовательно понижающихся/повышающихся точек сопротивления/поддержки. Далее, после пробития ценой линии тренда происходит повторное тестирование минимума (максимума) ценового движения. Другими словами, мы ждем формирования фигуры «двойное дно» («двойная вершина»).

Использование техники

Есть несколько вариантов применения данного подхода. Одна из стратегий, предлагаемых Сперандео, состоит в том, что покупка производится во время повторного тестирования (точка 2 на рис. 2), а стоп размещается сразу под минимумом ценового движения. Далее, после прохождения точки 3 скользящий стоп перемещается сразу под уровень, соответствующий точке прорыва локального максимума.

Кроме того, определяя таким образом момент смены тренда, можно принимать решения, используя и другие техники. Например, если вами зафиксировано пробитие нисходящего тренда на дневных графиках, вы вполне можете использовать свой любимый сигнал для открытия длинной позиции. Повторное тестирование (точка 2) — четко определенный критический момент, а после успешного прохождения точки 3 можно увеличить размер открытой длинной позиции.

Если бы разворот тренда происходил всегда так четко, как это показано на рис. 1, трейдинг был бы достаточно легким занятием. Однако иногда движение, соответствующее повторному тестированию, может оказаться очень незначительным, как это показано на рис. 3. В данном случае цена гэпом вниз пробила восходящую линию тренда (точка 1). Далее рынок попытался заново протестировать максимум, но смог лишь частично заполнить гэп (точка 2) и упал ниже поддержки (точка 3).

Если изучить достаточно большое количество графиков, становится понятно, что идеальные развороты встречаются достаточно редко. Часто цена акции либо сразу же изменяет направление своего движения на противоположное, либо входит в боковой тренд. В подобном случае следует перейти к такому же анализу, но на более крупном временном масштабе. Если по дневным графикам не удается составить четкое представление о текущем тренде, можно использовать недельные или месячные. На рис. 4 представлен пример разворота восходящего тренда на месячном графике.

Больше объективности

Тренд представляет собой совокупность последовательно повышающихся точек поддержки или понижающихся точек сопротивления. Построение линий тренда через них по методу Сперандео позволяет устранить влияние субъективизма на анализ. Кроме того, вы заметите, что большое значение имеет последнее сопротивление (поддержка), предшествующее глобальному максимуму (минимуму). Пробой линии тренда сам по себе является значительным событием, а преодоление уровней, соответствующих этим ключевым точкам поддержки или сопротивления, является дополнительным подтверждением смены тренда.

Эти движения можно сравнить со ступенями лестницы. До тех пор, пока не преодолена предыдущая ступенька, рынок все еще не определился с направлением своего движения, и часто он входит в диапазон между глобальным максимумом (минимумом) и предыдущей точкой поддержки (сопротивления).

В соответствии с техникой Сперандео, локальный максимум между глобальным минимумом и его повторным тестированием — потенциальная точка прорыва. Прорыв данного уровня — четкое свидетельство восходящей направленности рынка. Аналогично, если имеет место пробой уровня, соответствующего точке сопротивления между глобальным максимумом и его повторным тестированием, рынок падает. Если же эти критические уровни не пробиты, то рынок, вероятно, находится в торговом диапазоне и предыдущий тренд возобновится.

Заключение

Сперандео разработал четкие правила построения линий тренда и идентификации момента его смены. Предложенный им метод делает данный элемент анализа графиков более объективным. Конечно, встречаются и мелкие движения повторного тестирования, и такие, которые приводят к формированию настоящего двойного дна или двойной вершины, и мы не можем заранее спрогнозировать глубину отката при повторном тестировании. Заинтересованный инвестор может самостоятельно, проведя анализ графиков, сделать выводы о применимости данных концепций.


Установка начального стоп-лосса
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar > Пин-бар: продвинутые техники >

В этом разделе речь пойдёт о более агрессивных способах установки начального стоп-лосса. Это означает, что стоп-лосс будет ближе к точке входа, что уменьшает риск при неудачном исходе, но увеличивает вероятность того, что цена зацепит первоначальный стоп. Существует три способа более агрессивной установки стоп-лосса основыванные на:

1. «глазе»
2. фибо уровнях
3. слиянии

Немного более агрессивные или опытные трейдеры могут решить поместить стоп-лосс чуть выше уровня левого глаза. На рис.1 стоп-лосс размещён на 10 пунктов выше максимума сформировавшегося глаза.

На рисунке 2 стоп был расположен чуть выше максимума левого глаза. Это участок дневного графика GBPUSD за 25 января 2006. После пин-бара цена хорошо снизилась и не зацепила стоп!

Ещё один способ размещения первоначального стоп-лосса. Трейдер может разместить ордер в районе 61.8% пин-бара. Если цены пересекут этот уровень, то, вероятнее всего, они и дальше продолжат двигаться в том же направлении. Рисунок 3 иллюстрирует этот способ. Опять-таки обратимся к рисунку 2, чтобы проследить как цена двигалась после этой точки. Мы видим, что цена достаточно далеко откатила после пина, однако могла не зацепить стоп. (Однако, тут речь может идти буквально о расхождении в пару пунктов. – Прим. Владимир109). Альтернативный метод заключается а размещении стоп-лосса на Фибо уровне или чуть выше скользящей средней (или их слиянии), пересекающей нос (не иллюстрируется). Это даст более близкий стоп, чем размещение его над пином. Но, в то же время, сильно увеличивается риск того, что цена зацепит первоначальный стоп-лосс. Поступая таким образом, трейдер надеется, что слияние указанных факторов создаст достаточное сопротивление цене и предохранит его стоп-лосс от срабатывания.


Фибо уровни
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Элементы ТА >

Линии Фибоначчи – широко известный инструмент технического анализа, позволяющий определять возможные точки разворота цены, особенно если эти линии совпадают с уровнями поддержки/сопротивления, круглыми числами, трендовыми линиями и т.п.

Для правильного построения линий Фибоначчи необходимо натянуть сетку между последними значимыми High и Low на графике цены. Рассмотрим вариант построения линий Фибоначчи для графика бычьего тренда, для медвежьего тренда все делается с точностью наоборот.

Итак мы имеем график с обозначенными на нем основными High и Low (буквы A, B, С, D, E и F). Первую сетку которую мы тянем будет сетка между двумя глобальными экстремумами A и F – на рисунке она обозначена желтыми сплошными линиями.

Далее для более точной оценки ситуации мы в данном случае можем натянуть еще две сетки линий Фибоначчи из точки C до точки F (голубая штриховая) и из точки E до точки F (белая пунктирная), причем для краткосрочного анализа поведения цены последняя сетка является наиболее предпочтительной, т.к. она построена по последним значимым экстремумам на данном ТФ.

Автор: SVF (c)


Часть 1
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Паттерн 1-2-3 и соотношения Фибоначчи >

Паттерн 1-2-3 – это разворотный графический паттерн, который формируется очень быстро и имеет очень хорошие шансы на успех.

1-2-3 образуется в конце трендов и свингов и сигнализируют об окончании тренда. Кроме того, он может быть найден внутри торгового диапазона и при уменьшении моментума рынка.

На рисунке показан типичный паттерн 1-2-3 в основании (известен также под именем “1-2-3 лоу”), возникающий в конце тренда.

Цена оюразует основание свинга (точка 1), возвращается вверх к вершине свинга (точка 2), где начинается нисходящая коррекция. Затем цена образует новое основание свинга (точка 3), которое выше предыдущего основания (в точке 1).

От этого более высокого основания (в точке 3) цена возобновляет восходящее движение, тем самым подтверждая изменение тренда. Вход в длинную сделку осуществляется при пробое предыдущей вершины, сформированной в точке 2.

Работа с паттерном.

Если мы рассмотрим причины формирования этого паттерна, то поймём почему он работает так хорошо. По мере формирования паттерна:

  • изменение тренда становится заметным, когда цена возобновляетс первоначальное нисходящее движение;
  • неудавшаяся попытка сформировать новый минимум;
  • цена возобновляет ралли, давая основание предполагать изменение тренда;
  • прорыв предыдущей вершины подтверждает мзменение тренда.

В этой точке все, открывшие длинные позиции, придают цене дополнительную энергию для восходящего движения.

Дополнительную потому, что трейдеры, которые надеялись на возобновление нисходящего тренда, разместили свои стопы выше точки 2 паттерна. И, когда их стопы сбиты, эти трейдеры начинают возмещать убытки, открывая длинные позиции, что придает цене еще большее ускорение.

Параметры торговли.

Раз этот паттерн имеет место быть, давайте введём несколько очень простых правил, которые помогут нам управлять сделкой.
Вход – идеальный момент для входа – это пробой точки 2.
Стоп – стопы располагать под/над точкой 1. Агрессивные трейдеры могут расположить стопы под/над точкой 3, но всегда лучше дать цене “подышать”.
Цели – для этого паттерна мы можем определить только минимальную цель.
Измерьте движение от точки 1 до точки 2 формации. Отложите это расстояние от точки 3, и вы получите минимальную цель для сделки.

Несколько практических замечаний.

В полностью сформированном паттерне, расстояние от точки 1 до точки 3 цена может пройти за 3 бара, или за 20. Но правила остаются без изменений.

Следует иметь ввиду, что чем больше баров формируют паттерн, тем большее движение ожидается. Это правило не всегда выполняется, но чаще выполняется, чем нет. Всё зависит от цены.

Позвольте паттерну подтвердить себя. Если точка 3 формируется под точкой 1, паттерн считается неправильным.

Цена должна пробить точку 2, чтобы подтвердить паттерн.

Будут моменты, когда цена будет “топтаться на месте” в диапазоне между точками 2 и 3, не давая никаких признаков направления дальнейшего движения. В такое время лучше остаться вне рынка до тех пор, пока цена не определиться с выбором направления.

Пример сетапа – медвежий 1-2-3 паттерн.


Часть 2
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Паттерн 1-2-3 и соотношения Фибоначчи >

Вход по трендовой линии

Агрессивный вход может быть предпринят при пробое ценой трендовой линии, проведенной из точки 2 к точке 3.

Несмотря на то, что правила постановки стопа и минимальной цели остаются без изменений, при таком входе надо соблюдать правила управления капиталом и фиксировать часть прибыли на некоторых, заранее намеченных уровнях.

Целевая зона.

Заранее определённый выход/цель для сделки – это очень важно. Если становится ясно, что тренд продолжится, трейдер должен применить чёткие правила управления капиталом. Одно из них – забирать прибыль на заранее определённых уровнях и использовать трейлинг стоп для уменьшения риска.

Давайте определим уровень выхода для этого паттерна как зону “слияния” 2 разных факторов:

1. Отмеренной цели
2. Уровня Фибоначчи

Числа Фибоначчи.

Числа Фибоначчи – очень популярный среди трейдеров инструмент. Он представляет собой ряд чисел, открытых итальянским математиком Леонардо Фибоначчи в 13 веке.

Вот пример последовательности Фибоначчи:

1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89, 144 и т.д.

Одной из основных характеристик этой последовательности является то, что каждый следующий её член примерно в 1,618 раз больше предыдущего. Это свойство чисел, входящих в последовательность широко используется биржевыми игроками при прогнозировании коррекций.

Ключевым значением Фибо-пропорций является 61,8%, также известное как “Золотое Сечение” или “Золотая Пропорция”. Это число получается в результате деления каждого предыдущего члена последовательности на следующий. Напрмер: 8/13=0,6153.

Значение 38,2% находится путём деления какого-либо числа последовательности на число, отстоящего на две позиции вправо. Например: 55/144=0,3819.

Значение 23,6% находится путём деления какого-либо числа последовательности на число, отстоящее на три позиции вправо. Например: 8/34=0,2352.

Продолжение следует…


Часть 3
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Паттерн 1-2-3 и соотношения Фибоначчи >

Использование соотношений Фибоначчи.

По некоторым причинам эти соотношения играют на рынке важную роль.

Основной ошибкой, которую допускают трейдеры, является попытка использовать одни и те же соотношения в разных ситуациях. Также как инструмент в инструментальном ящике, каждое значение Фибо должно использоваться в конкретной ситуации.

Расширения Фибоначчи.

Расширения Фибо – это великолепный инструмент, для выставления целей. Вместо того, чтобы рисовать уровни “следуя за рынком”, расширения рисуют их “перед” рынком. Другими словами, если рынок двигается верх и делает новые максимумы, расширения будут рисовать уровни ПЕРЕД текущей ценой.

Расширения дают нам цели, куда цена ПРЕДПОЛОЖИТЕЛЬНО дойдёт. Для того, чтобы провести расширения Фибо на графике, нам надо иметь 3 точки. Ниже приведён рисунок, поясняющий что такое расширения Фибо.

Мы измеряем расстояние от точки А до точки В. Однако, пока точка С не сформирована, мы не можем прогнозировать целевой уровень. Только после того, как точка С сформирована, мы имеем необходимые нам три точки.


Часть вторая. Про “когда”.
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Как определить в какую сторону будет пробой диапазона? >

Про ценовые подсказки мы уже поговорили. Теперь давайте поговорим о подсказках, которые нам может дать время. Другими словами, когда нам следует ждать образования флета с наибольшей вероятностью?

Вобщем-то это не секретная информация, такие подсказки можно встретить во многих известных ныне торговых системах. Попробуем обобщить то, что известно нам.

  • первый временной промежуток, когда нам стоит ждать флета – это время перед началом европейской сессии. Несмотря на то, что на тихоокеанской и азиатской сессиях торговля тоже происходит, объёмы торговли европейскими валютами там очень низки и из-за этого на графиках очень часто образуется флет.
  • второй промежуток – это 1-2 часа перед началом американской сессии. В это время европейские трейдеры уже заработали достаточно и уходят с рынка. Как следствие – флет.
  • третий промежуток – это поздняя американская сессия. Здесь причины аналогичны тем, что вызывают флет после европейской сессии
  • среда – в этот день чаще всего тренд меняет направление и из-за этого очень часто возникают флеты
  • дни перед выходом сильных новостей.

Вот, собственно, и все премудрости…


Часть первая. Про “где”.
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Торговые техники и системы > Как определить в какую сторону будет пробой диапазона? >

По своему опыту и по опыту знакомых коллег-трейдеров могу сказать, что это едва ли не самая сложная задача для трейдера: правильно определить направление пробоя и потерять как можно меньше в случае ошибки. Существует множество различных методов решения этой проблемы, не будем касаться их всех, рассмотрим лишь те, которые имеют отношение к РА.

То, что будет описано ниже в равной степени может быть применено и к торговому диапазону, и к флету, и к каналу.

Поехали…

Очень часто перед пробоем границы или попыткой пробоя цена образует затор возле той границы, которую собирается пробить. Причем, если это полка, то мы можем надеяться на успешность прорыва. Если же это диапазон, или флет, то…. лучше умерить аппетиты и подождать подтверждения прорыва.

Еще один момент. Если затор сужается, то это признак хорошего трендового движения после прорыва. Если расширяется, то пробой будет слабым, возможно, ложным.

Однако, образования затора или полочки ждать не обязательно. Перед выходом цена может образовать и затор меньшего размера, или откатиться. Причем откат может принять форму затора. Кроме того, цена, выйдя из диапазона, может образовать еще один затор НА границе или чуть ЗА границей. Цена не обязана в точности следовать нашей разметке. Об этом надо помнить всегда!

Также, можно отметить и совершенно противоположное поведение цены. Бывает и так, что цена, перед прорывом вверх, собирается на дне. Причина проста. Перед прорывом цена, обычно, притормаживает на границе диапазона. Но во время такого “торможения” цена может и “передумать”. Она пойдет внутрь диапазона, может последовать ложный пробой, и не один.

Просто стоит помнить, что, если затор на границе уплотняется, или сужается, то намерения участников рынка определились и скоро характер рынка изменится. Если же наблюдается противоположная картина, то лучше подождать.

Пока на этом всё.

При работе над очерком использовались статьи трейдера Rolex, написанные им еще в 2006 году. Но тогда таких людей “жгли на кострах”, как метко заметил один мой коллега.

Написал: В ладимир109 (с)


Что делать если перед вами «почти пин-бар»?
Price Action. Новая концепция и принцип торговли. Учимся читать цену > Простые баровые паттерны > Pin-bar > Пин-бар: продвинутые техники >

В этой части разъясняется что делать, если пин бар «выглядит неправильно».

На рисунке 6 показан сетап с использованием «заместителя глаза». Бары между «заместителем» и «почти пином» вырезаны, благодаря чему пин-баровый сетап чётко виден. Этот сетап моежт теперь быть отработан как обычный пин-бар. Трейдер должен торговать такие сетапы с большой осторожностью, потому что он более рискован, чем идеальный пин-бар (если Вы посмотрите на истории, то увидите, что этот сетап был хорош для снятия пары-тройки пипсов, но не фантастическим).

Ну и что теперь? Это не настоящий пин-бар. Но, на рсиунке 5 мы видим, что ранее был сформирован бар (который случайно тоже оказался пин-баром), минимум которого достаточно низок, чтобы сформировать хороший глаз (минимум этого бара расположен ниже нашего «почти пин-бара»). Этот бар может быть использован в качестве «заместителя глаза», вместо бара, который, обычно, предшествует пин-бару. Заметьте, что «заместитель глаза» становится теперь уровнем нового глаза (однако, бар, образующий новый глаз ещё не сформирован, он может закрыться ниже).

На рисунке 6 показан сетап с использованием «заместителя глаза». Бары между «заместителем» и «почти пином» вырезаны, благодаря чему пин-баровый сетап чётко виден. Этот сетап моежт теперь быть отработан как обычный пин-бар. Трейдер должен торговать такие сетапы с большой осторожностью, потому что он более рискован, чем идеальный пин-бар (если Вы посмотрите на истории, то увидите, что этот сетап был хорош для снятия пары-тройки пипсов, но не фантастическим).